MyBB Community Forums
[For 1.6] Google SEO 1.6.8 - Printable Version

+- MyBB Community Forums (http://community.mybb.com)
+-- Forum: Resources (http://community.mybb.com/forum-8.html)
+--- Forum: Plugins (http://community.mybb.com/forum-73.html)
+---- Forum: Plugin Releases (http://community.mybb.com/forum-102.html)
+---- Thread: [For 1.6] Google SEO 1.6.8 (/thread-101262.html)



RE: Google SEO 1.6.2 - remshad - 01-17-2012

(01-17-2012, 12:40 PM)frostschutz Wrote:  It shouldn't be CPU heavy, besides, as long as only Google (and other search engines) access the sitemap, the users sitemap should be hit only rarely (when Google hits the sitemap, and when a new user registered in the meantime).

It'll be more heavy (in short term) if you change the pagination since then the search engines have to refetch all pages rather than just the changed ones.


see i have core i7 dedicated server , having about 3lack users ..
if i Include Users in the XML Sitemap. my server goes down ...i mean server got stuck


and if i don't Include Users in the XML Sitemap. there is no problem...


RE: Google SEO 1.6.2 - frostschutz - 01-17-2012

The sitemap uses the same query for all URL types though. It queries the total count of items, and then orders them by some timestamp (regdate in case of users) and paginates them.

The only difference I can see for users is that the users table does not have an index for regdate (whereas threads table has one for dateline), so maybe the sorting is a bit more expensive without this index?

Just guessing... if it's a root server maybe you could check which query its getting stuck on / what's taking so long...


RE: Google SEO 1.6.2 - jmeeter - 01-18-2012

OK so I finally upgraded. How do I verify everything is functioning?


RE: Google SEO 1.6.2 - Euan T - 01-18-2012

It should be fairly obvious if the plugin is functioning - just visit a few threads, profiles etc and make sure the sitemap loads correctly.


RE: Google SEO 1.6.2 - jmeeter - 01-18-2012

I did, everything seems OK so far. So I don't even have to update the .htaccess file?


RE: Google SEO 1.6.2 - Euan T - 01-18-2012

Probably not, so long as you upgraded from a recent-ish version and didn't change any settings.


RE: Google SEO 1.6.2 - Sync™ - 01-22-2012

What if my mybb installation was on site.com/forums/ but using the addon domain forums.site.com. Is it possible to add both of the links on htaccess? So there will be no 404 errors on site.com/forums/. It's working properly on forums.site.com an I want it aswell to work with site.com/forums/. Hope you can help me with this. Thanks!


RE: Google SEO 1.6.2 - BleepyEvans - 01-28-2012

Delete this post, i resolved my issue.


RE: Google SEO 1.6.2 - fastcooler - 01-30-2012

Hello, I installed this plugin on MyBB 1.6.5

I have two issues:

1) I can't get Announcements to work with SEO (page not found);

2) "Your database encoding is 'cp1250', should be 'utf8'. Please update your MyBB to use UTF-8 everywhere.
URL is passive. Apply changes to core files to activate.
Redirect is enabled and URL is passive. Redirecting SEO URLs back to MyBB's default URLs."

I don't know how to convert my DB to UTF-8 (I have Plesk 10.4.4).

Actually I disabled SEO URL for Announcements, but I would like to use SEO also for them...

Any ideas, please?

Thanks




RE: Google SEO 1.6.2 - Solidus - 01-30-2012

Fastcooler,

1) Check the plugins page, see if .htaccess modifications are required.
2) Admin panel > tools & maintenance > system health > UTF8 conversion