MyBB Community Forums
[For 1.6] Apart for 1.6 [Released] - Printable Version

+- MyBB Community Forums (http://community.mybb.com)
+-- Forum: Resources (http://community.mybb.com/forum-8.html)
+--- Forum: Themes (http://community.mybb.com/forum-103.html)
+---- Forum: Theme Releases (http://community.mybb.com/forum-104.html)
+---- Thread: [For 1.6] Apart for 1.6 [Released] (/thread-74333.html)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36


RE: Apart for 1.6 [Released] - Garoto - 10-31-2010

I have a problem that is driving me crazy. I put this code:
Quote:<a href="URL to your Facebook page" target="_blank"><img src="location of facebook.png" alt="" style="position: fixed; top:0; right:0; z-index:999;" title="" /></a>
from facebook badge and it works with all my theme except the apart 1 (black theme). Its strange because i copy all the content. It works for all except this one.. Any help?
The header content is:

Quote:<a href="http://www.facebook.com/pages/Olhar-Global/165392356823123" target="_blank"><img src="/images/facebook.png" alt="Facebook" style="position: fixed; top:0; right:0; z-index:999;" title="Adira à nossa página de fans" /></a>
<div id="container">
<a name="top" id="top"></a>
<div id="header">
<div id="logo">
<div class="wrapper">
<a href="{$mybb->settings['bburl']}/index.php"><img src="{$theme['logo']}" alt="{$mybb->settings['bbname']}" title="{$mybb->settings['bbname']}" /></a>
</div>
</div>
<div id="panel">
<div class="upper"><!-- This div(class="upper") is closed in the header_welcomeblock_member and header_welcomeblock_guest templates -->
<div class="wrapper">
<ul class="menu top_links">
<li><a href="{$mybb->settings['bburl']}/search.php" class="search">{$lang->toplinks_search}</a></li>
<li><a href="{$mybb->settings['bburl']}/memberlist.php" class="memberlist">{$lang->toplinks_memberlist}</a></li>
<li><a href="{$mybb->settings['bburl']}/calendar.php" class="calendar">{$lang->toplinks_calendar}</a></li>
</ul>
{$welcomeblock}
</div>
</div>
<div id="content">
<div class="wrapper">
{$pm_notice}
{$bannedwarning}
{$bbclosedwarning}
{$unreadreports}
{$pending_joinrequests}
<navigation>
<br />

thanks in advance...


RE: Apart for 1.6 [Released] - Xenos - 11-01-2010

I have a question. How do you add a box around the navigation area?

EDIT: Also noticed the buttons are made only for a white background... plus, the on/off icons have a white matte on them. You can see this on the gray part of the forums. Might wanna fix this. Toungue


RE: Apart for 1.6 [Released] - EGS - 11-10-2010

Thank you for this. Smile I am now using this on our Link Building, SEO, Link Exchange Forums. Smile


RE: Apart for 1.6 [Released] - Warmonger - 11-15-2010

UCP Current Avatar Fix

User Control Panel Templates -> usercp_avatar_current

Replace All With:
PHP Code:
<td align="right"><img src="{$urltoavatar}alt="{$lang->avatar}title="{$lang->avatar}{$avatar_width_height} /></td

Other Apart Theme Fixs

http://community.mybb.com/thread-74333-post-557099.html#pid557099

http://community.mybb.com/thread-74333-post-561056.html#pid561056


RE: Apart for 1.6 [Released] - Pridit - 11-22-2010

[Image: r1n19y.png]

I am trying to get rid of this really annoying striped background, I want it to be replaced with the white and the grey box at the bottom of the page.

Does anyone know how I would go about doing this? I've marked the red arrow as the big space and the green one as where I want it to be moved.


RE: Apart for 1.6 [Released] - Justin S. - 11-22-2010

(11-22-2010, 12:31 AM)Pridit Wrote:  [Image: r1n19y.png]

I am trying to get rid of this really annoying striped background, I want it to be replaced with the white and the grey box at the bottom of the page.

Does anyone know how I would go about doing this? I've marked the red arrow as the big space and the green one as where I want it to be moved.

Change the background attribute of body to #222.


RE: Apart for 1.6 [Released] - Pridit - 11-22-2010

(11-22-2010, 01:12 AM)Justin S. Wrote:  Change the background attribute of body to #222.
That gets rid of the striped background but doesn't actually move everything down.

This is what I'm trying to do:
[Image: 2wowtp4.png]


RE: Apart for 1.6 [Released] - vikram - 11-30-2010

i install apart night theme in mybb, how can i change theme color , button color etc ?


RE: Apart for 1.6 [Released] - Shadowdare - 12-12-2010

@Pridit: That is hard to do. Are you looking for it to be fixed? Fixed means that when you scroll down it doesn't move with the page, but it sticks to the bottom of your browser at all times.


RE: Apart for 1.6 [Released] - yulasinio - 12-15-2010

First off all i want to tank you for a nice theme, i'm using Apart1.
One problem do the header.png is not display and i can see the background stripes behind my logo.
Is this because the logo height is 120 and the header.png is only 100?

Site: http://www.hondatalk.ro

Thanks
Julian