Current time: 04-19-2014, 07:01 AM Hello There, Guest! (LoginRegister)


Everyone in 'Unknown Location'?? PLEASE READ
04-30-2009, 06:32 PM
Post: #11
Not Solved RE: Everyone in 'Unknown Location'?? PLEASE READ
"myRPG module" from myplaza turbo gives this error too..

[]s, Claudio

Tutorial: Jquery (by google API) with mybb (Prototype)
Distinction between Paid/Free Plugins Threads
Visit this user's website Find all posts by this user
04-30-2009, 06:55 PM
Post: #12
Not Solved RE: Everyone in 'Unknown Location'?? PLEASE READ
(04-29-2009 03:59 PM)MattRogowski Wrote:  Is this even the same issue?? Huh How has living in Liverpool got anything to do with everybody showing as being in an Unknown Location on the WOL?? This is nothing to do with filling in a custom profile field...

It was indeed a different problem.. sorry for bothering you guys with it Wink.
Find all posts by this user
04-30-2009, 11:52 PM (This post was last modified: 05-01-2009 12:40 AM by Andii S..)
Post: #13
Not Solved RE: Everyone in 'Unknown Location'?? PLEASE READ
(04-30-2009 06:32 PM)aglioeolio Wrote:  "myRPG module" from myplaza turbo gives this error too..

for me too
but the file edit solves the problem with MyRPG

LINUX is like a Wigwam: No Windows, no Gates and an Apache inside.
[Image: 1.png]
Visit this user's website Find all posts by this user
05-01-2009, 09:04 PM
Post: #14
Not Solved RE: Everyone in 'Unknown Location'?? PLEASE READ
Quote:Please note, the temporary path will not be applied to the official MyBB download or considered a bug in MyBB or fixed in any future maintenance release. It is a bug in the MultiByte PHP extension. We strongly encourage our users to keep their servers up-to-date, or otherwise encourage their hosts to keep their servers up-to-date.

But I´m using 'php 5.2.6' I and v.5.2.9 is the latest stable release Toungue

Or it´s a plugin issue that could be fixed by the plugin author then?

anyway it´s a single plugin with this bug, I won´t bother viewing this in online list as there is no other side effects

[]s, Claudio

Tutorial: Jquery (by google API) with mybb (Prototype)
Distinction between Paid/Free Plugins Threads
Visit this user's website Find all posts by this user
05-06-2009, 10:37 PM
Post: #15
Not Solved RE: Everyone in 'Unknown Location'?? PLEASE READ
It's work Matt.. thanks Smile

New Beta Portal from MyBB Indonesia to get local support
My 'Simple' Unique Plugin here Smile
Find all posts by this user
05-07-2009, 06:25 PM
Post: #16
Not Solved RE: Everyone in 'Unknown Location'?? PLEASE READ
(04-27-2009 02:15 AM)Ryan Gordon Wrote:  Hi everyone,

This is caused from a bug in the MultiByte extension provided on some hosts with PHP . The mb_substr function is performing incorrectly on some versions of the package.

To resolve this issue permanently please talk to your host to upgrade the MultiByte to the latest version available.

To resolve this issue temporarily, or if your host is unable to upgrade, please apply the follow fix:

In inc/functions_online.php find:
PHP Code:
$filename my_substr($split_loc[0], -my_strpos(strrev($split_loc[0]), "/")); 

replace with

PHP Code:
$filename substr($split_loc[0], -my_strpos(strrev($split_loc[0]), "/")); 

Please note, the temporary patch will not be applied to the official MyBB download or considered a bug in MyBB or fixed in any future maintenance release. It is a bug in the MultiByte PHP extension. We strongly encourage our users to keep their servers up-to-date, or otherwise encourage their hosts to keep their servers up-to-date.

Thank you for your continued understand and cooperation,
MyBB Group

After performing the 1.4.4 to 1.4.6 upgrade I encountered the same issue with unknown location. The first part of the solution is impractical in my case as getting the host to do anything on a shared server is like pulling teeth sometimes. I am happy to report that performing the recommended edit to the functions_online.php file solved the issue.

For those in the same hosting situation as mine I recommend noting this edit/fix so that when you upgrade your MyBB in the future you can again resolve the issue.

t134aa
Find all posts by this user
05-19-2009, 08:13 AM
Post: #17
Not Solved RE: Everyone in 'Unknown Location'?? PLEASE READ
thank you very much. Heart
Find all posts by this user
05-25-2009, 12:57 PM
Post: #18
Not Solved RE: Everyone in 'Unknown Location'?? PLEASE READ
Still the issue repeating in Mybb 1406

Kerala Talkies
Visit this user's website Find all posts by this user
05-25-2009, 12:59 PM
Post: #19
Not Solved RE: Everyone in 'Unknown Location'?? PLEASE READ
Yes, it started in 1.4.5, 1.4.6 was just a security release, and this won't be fixed in MyBB anyway because it's to do with the host.

Can you still feel the butterflies?

Free never tasted like pudding.
Visit this user's website Find all posts by this user
06-12-2009, 05:08 PM
Post: #20
Not Solved RE: Everyone in 'Unknown Location'?? PLEASE READ
I am getting this problem since upgrading to 1.4.6 as well. I tried the two code fixes described in this thread, but neither seems to fix the problem. You can see the problem here:

http://www.eternalretribution.com/forum/online.php
Find all posts by this user


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | MyBB | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication