Current time: 04-19-2014, 01:58 AM Hello There, Guest! (LoginRegister)


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Performance] Hanging at "Loading. Please wait"
12-03-2010, 11:02 PM (This post was last modified: 12-03-2010 11:02 PM by Matt..)
Post: #20
Not Solved RE: Hanging at "Loading. Please wait"
I assume the edits to functions.php are just for Google SEO?? Is there anything in your PHP error log related to xmlhttp.php??

The fact it worked OK for you in Firefox but not Safari is weird, as it doesn't work for me in Firefox (on OS X), and if it's browser specific that would indicate it's something about the HTML/javascript.

I'm trying to think what could have changed to make this suddenly happen, to make the spinner stay on quick reply, but for it to go properly on quick edit, whilst the edited by message doesn't work for quick reply.

Actually I've just seen this in your source:

Code:
<script type="text/javascript">
<!--
function resize_images() {
var img = $$( "img.postimage" );
for ( var i = 0; i < img.length; i++ ) {
while ( !img[i].complete ) { break; }
if ( img[i].width > 700 ) {
var imgURL = img[i].getAttribute( "src" );
var oldWidth = img[i].width;
var oldHeight = img[i].height;
img[i].width = 700;
img[i].height = oldHeight * ( 700 / oldWidth )
img[i].setAttribute( "alt", imgURL );
img[i].setAttribute( "title", imgURL );
var parent = img[i].parentNode;
var warning = document.createElement( "div" );
var align = parent.getAttribute( "style" );
var setalign = "";
if ( align == "text-align: center;" || align == "text-align: right;" ) {
if ( align == "text-align: center;" ) setalign = "center";
if ( align == "text-align: right;" ) setalign = "right"; }
warning.innerHTML = "<div style=\"background:#ffffff;padding:3px 0;text-align:center;width:700px;\"><a href=\"" + imgURL + "\" target=\"_blank\" style=\"font-weight:bold;color: #000000;\">Click to view full size image</a></div>";
warning.setAttribute( "align", setalign );
parent.insertBefore( warning, img[i].nextSibling );
}}}
Event.observe( window, "load", function() { resize_images(); } );
-->
</script>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-2395222-3");
pageTracker._trackPageview();
} catch(err) {}</script>

Seems to be at the end of the footer template; if these are fresh templates this shouldn't be here, unless you added this in to this fresh template set at some point??

Can you still feel the butterflies?

Free never tasted like pudding.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Hanging at "Loading. Please wait" - Matt. - 12-03-2010 11:02 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | MyBB | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication