Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 3 Years, 1 Month, 4 Days, 10 Hours, 15 Minutes ago Dates Issue *Please Help*
#21
Solved: 3 Years, 1 Month, 4 Days, 10 Hours, 15 Minutes ago
well, you really need to figure out if they are orphans first, then determine when the items were originally added, otherwise their date is as random as the zero value
Personal site: CommunityPlugins.com

Please do not PM me for MyBB support here. Use the forums, they are here for a reason. Thanks.
Reply
#22
Solved: 3 Years, 1 Month, 4 Days, 10 Hours, 15 Minutes ago
Bumping this after all this time as im still having this issue.
[Image: mybbsig.php]
Reply
#23
Solved: 3 Years, 1 Month, 4 Days, 10 Hours, 15 Minutes ago
This is still not resolved.
[Image: mybbsig.php]
Reply
#24
Solved: 3 Years, 1 Month, 4 Days, 10 Hours, 15 Minutes ago
I wont revive this thread again, last push for a accomplish able solution.
[Image: mybbsig.php]
Reply
#25
Solved: 3 Years, 1 Month, 4 Days, 10 Hours, 15 Minutes ago
Pavemen gave you the answer. If a post has 0 as the date, it's translated to January 1, 1970, since that's the Unix date base. You'll have to figure out what date the post was made on and put in the unixdate, or you'll have to live with it.
Like to code? Want to learn how? CodeGeekBBS.
Reply
#26
Solved: 3 Years, 1 Month, 4 Days, 10 Hours, 15 Minutes ago
Thank you all.

I had two threads with the dateline as '0'. I added in a time which is accurate to within a year (dont know when the threads actually were...) and it has got rid of Jan 1970!

Smile
[Image: mybbsig.php]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)