Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved [Error Message] 413 Request Entity Too Large
#1
Not Solved
Whenever I try to post a new thread (regardless of any forum) it show the following error;
Quote:Request Entity Too Large
The requested resource
/board/newthread.php
does not allow request data with GET requests, or the amount of data provided in the request exceeds the capacity limit.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

I searched but nothing found so I'm here to post this.

Many thanks.
Reply
#2
Not Solved
(10-13-2011, 07:55 PM)Yaldaram Wrote:  Whenever I try to post a new thread (regardless of any forum) it show the following error;
Quote:Request Entity Too Large
The requested resource
/board/newthread.php
does not allow request data with GET requests, or the amount of data provided in the request exceeds the capacity limit.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

I searched but nothing found so I'm here to post this.

Many thanks.

:surprised: Yaldaram asked,

IMO replace newthread.php with the fresh copy
http://webdevelopers.net/forum/showthread.php?t=187977
http://www.vubscs.com ( A new way of Mybb)
Reply
#3
Not Solved
I'm using latest 1.6.4 version.
Reply
#4
Not Solved
(10-13-2011, 09:24 PM)Yaldaram Wrote:  I'm using latest 1.6.4 version.

As mentioned in the post sunjava had mentioned, it could be a maxlength URL in php.ini. You might want to go ahead and double check.
Reply
#5
Not Solved
I've changed the value in php.ini aswell. No positive move :s
Reply
#6
Not Solved
Are you debugging this (you should be)? What's the length of the URI? (Use FireBug if you have nothing else.)
Like to code? Want to learn how? CodeGeekBBS.
Reply
#7
Not Solved
Used FireBug aswell, nothing wrong in any area of CSS or template.
Reply
#8
Not Solved
This could be a setting of an Apache module.
[Image: banner.png]
Reply
#9
Not Solved
(10-22-2011, 05:12 PM)StefanT Wrote:  This could be a setting of an Apache module.

All I could see is Apache Handler, and this is screenshot of that Apache Handler Page;
   

How could I configure it ?
Reply
#10
Not Solved
10 day bump Sad
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)