Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 2 Years, 10 Months, 23 Hours, 20 Minutes, 29 Seconds ago Are You Sure? Leave Page or Stay on Page
#1
Solved: 2 Years, 10 Months, 23 Hours, 20 Minutes, 29 Seconds ago Bug 

On our forum, members are having problems with this message box popping up:

Window Title: Are you Sure?
Message Text: This page is asking you to confirm that you want to leave - data you have entered may not be saved.
Button Options: Leave Page, Stay on Page

Is there a problem on my server causing this? Is it a problem on myBB's software? Is it something on individual computers causing this?

Sorry, but help!




Attached Files Thumbnail(s)
   
Reply
#2
Solved: 2 Years, 10 Months, 23 Hours, 20 Minutes, 29 Seconds ago
This user has been denied support. This user has been denied support.
I guess you installed a javascript plugin that pops out or made a custom modification.
Reply
#3
Solved: 2 Years, 10 Months, 23 Hours, 20 Minutes, 29 Seconds ago
this external link related to firefox might help ...
Reply
#4
Solved: 2 Years, 10 Months, 23 Hours, 20 Minutes, 29 Seconds ago
I haven't added any modifications or installed any javascripts. I went to the AdminCP and did a File Verification and found 4 files that have been changed since the last time I did anything. They were dated as 10/12 when the last time I did anything was 8/5. I uploaded my saved files over the ones that were change and going to see if that helps. If so, I guess I need to find out where that came from. ???

Added: I actually don't use Firefox. I use Internet Explorer and get the same thing. I am hoping what I did just above helps.
Reply
#5
Solved: 2 Years, 10 Months, 23 Hours, 20 Minutes, 29 Seconds ago
i can not get it to happen. is it a certain page type (show thread, new reply, etc)? do you have quick reply enabled? can we get a test account?
Personal site: CommunityPlugins.com

Please do not PM me for MyBB support here. Use the forums, they are here for a reason. Thanks.
Reply
#6
Solved: 2 Years, 10 Months, 23 Hours, 20 Minutes, 29 Seconds ago
Actually, when it was coming up, it was different places. One time in a thread, one time when you clicked on new posts, one time when you clicked on today's posts, etc.

Ever since I did the file verification and replaced the 4 files that were edited yesterday with the 4 files I had saved from a few months ago, nobody seems to be having the problem anymore.

Of the files that were changed, one was member.php - so a guest may not get the problem to duplicate right? Only members could be having this problem??? Another file that was changed was showthread.php. I reverted that one back to the backed up one, too.

I will post or message you if it pops up again. I have my members making a screen shot of the error from their computer and sending it to me so I can see what happens.

Could this be something that was affected by http://community.mybb.com/thread-105780.html
Reply
#7
Solved: 2 Years, 10 Months, 23 Hours, 20 Minutes, 29 Seconds ago
yes, it was most likely related to the post you linked. also, check your /inc/config.php file to see if looks correct inside.
Personal site: CommunityPlugins.com

Please do not PM me for MyBB support here. Use the forums, they are here for a reason. Thanks.
Reply
#8
Solved: 2 Years, 10 Months, 23 Hours, 20 Minutes, 29 Seconds ago
Okay, thank you!!!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)