Current time: 04-23-2014, 07:17 AM Hello There, Guest! (LoginRegister)


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Performance] attachment function simple dissapeared
12-03-2011, 09:51 PM (This post was last modified: 12-04-2011 09:43 AM by blaster123.)
Post: #1
Not Solved attachment function simple dissapeared
Hello

One of my moderators reported that the attachment system has been dissapeared when he tried uplouding images to a new thread. I was provided with his username and pass and i tested myself. I went far and i have tried to modified old threads who containt attachments and i am not able to see them at all like he said.
I did verified the group permission and the attachment limit is set to 0 for unlimited uplouding (however he used 6 Mb only). This strange problem appeared only for him , no other moderators dont have this problem either me as administrator.
PS: I use the latest version of mybb and i have made none of major changes to the board.
Could you please point me to a direction? Many thanks.
please help me
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | MyBB | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication