Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 2 Years, 10 Months, 1 Week, 2 Days, 3 Hours, 29 Minutes, 57 Seconds ago 403 error when posting more than 3 links.
#21
Solved: 2 Years, 10 Months, 1 Week, 2 Days, 3 Hours, 29 Minutes, 57 Seconds ago
You guys are awesome Smile
Thanks for helping me with it.

I have a hosting plan with VentraIP.
Reply
#22
Solved: 2 Years, 10 Months, 1 Week, 2 Days, 3 Hours, 29 Minutes, 57 Seconds ago
Even if I place a die(); at the very top of newreply.php, the error still occurs. Therefore, it's not a problem with the MyBB parser, or even with MyBB in general, it's a host problem. Contact them. Sorry we couldn't help.
-Paul H.
Please feel free to PM regarding issues within the community, the blog, social media pages, or the public image of MyBB.

Cogisne lingua latina?
Reply
#23
Solved: 2 Years, 10 Months, 1 Week, 2 Days, 3 Hours, 29 Minutes, 57 Seconds ago
Just to finalise this thread.

i logged a ticket with my host and they got back to me with this:

Quote:It appears your hosting account was conflicting with mod_security.

I've now whitelisted that rule and that should solve the issue

I just tested it and it works perfectly.

Thank-you everyone for your help with this.

Regards,
Tristian
Reply
#24
Solved: 2 Years, 10 Months, 1 Week, 2 Days, 3 Hours, 29 Minutes, 57 Seconds ago
Glad to hear you figured it out Smile
-Paul H.
Please feel free to PM regarding issues within the community, the blog, social media pages, or the public image of MyBB.

Cogisne lingua latina?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)