Current time: 07-24-2014, 02:14 PM Hello There, Guest! (LoginRegister)


Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
attachment problem
01-26-2012, 06:07 PM
Post: #1
Not Solved attachment problem
Please correct the following errors before continuing:

The file upload failed. Please choose a valid file and try again. Error details: The attachment could not be found on the server.


i get this message when trying to upload
Find all posts by this user
Quote this message in a reply
01-26-2012, 06:18 PM
Post: #2
Not Solved RE: attachment problem
do you have CHMOD 777 for the uploads directory & its subfolders ...
Find all posts by this user
Quote this message in a reply
01-26-2012, 06:26 PM
Post: #3
Not Solved RE: attachment problem
(01-26-2012 06:18 PM)ranjani Wrote:  do you have CHMOD 777 for the uploads directory & its subfolders ...

yes i did
Find all posts by this user
Quote this message in a reply
01-26-2012, 06:31 PM
Post: #4
Not Solved RE: attachment problem
which type of file you were trying to upload ? what was its size ? also post a test user account so that someone experienced might check ...
Find all posts by this user
Quote this message in a reply
01-26-2012, 06:38 PM
Post: #5
Not Solved RE: attachment problem
http://tehsource.org/showthread.php?tid=1

guest test
Find all posts by this user
Quote this message in a reply
01-26-2012, 07:10 PM
Post: #6
Not Solved RE: attachment problem
is "uploads" folder set for attachments ? if the uploads folder & its subfolders are set to CHMOD 777 then better to contact your webhost ..
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | MyBB | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication