Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved Post Editor is missing
#1
Not Solved
My post editor is missing. It was working good a week ago.

[Image: 5b5838a84f0f82a1df541ccb104d1301.png?1331869667]
Reply
#2
Not Solved
Quote:Disable Rocketloader and AutoMinify on cloudflare
Reply
#3
Not Solved
(03-16-2012, 03:59 AM)hindu Wrote:  My post editor is missing. It was working good a week ago.

[Image: 5b5838a84f0f82a1df541ccb104d1301.png?1331869667]

This is probably being caused by Rocket Loader. While you can obviously turn this off in your settings, if using CloudFlare, you an also set a PageRule to exclude the admin url from CloudFlare. (recommended).

Damon, CloudFlare Community
Tips for using MyBB with CloudFlare
Reply
#4
Not Solved
(03-16-2012, 04:20 AM)ranjani Wrote:  Disable Rocketloader and AutoMinify on cloudflare
Thanks it worked

(03-16-2012, 06:48 PM)damoncloudflare Wrote:  This is probably being caused by Rocket Loader. While you can obviously turn this off in your settings, if using CloudFlare, you an also set a PageRule to exclude the admin url from CloudFlare. (recommended).
How do i do this?
Reply
#5
Not Solved
Hi,

Go to the drop down menu you will see in settings (settings->Page Rules). On the Page Rules' page, drop in the url you would like to exclude to option in the choices (like yourdomain.com/admin/*), and then make sure you turn off all the CloudFlare features in the toggles and other drop downs.

Clicking on that link I included should should show you as well.
Damon, CloudFlare Community
Tips for using MyBB with CloudFlare
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)