Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 2 Years, 6 Months, 6 Days, 7 Hours, 45 Minutes, 38 Seconds ago Thread Editor not displaying ?? PLzzz help
#1
Solved: 2 Years, 6 Months, 6 Days, 7 Hours, 45 Minutes, 38 Seconds ago Sad 
This user has been denied support. This user has been denied support.
[Image: clugp.png]


As you could see below the editor is not displaying I don't know why it happens sometimes it automatically appears and sometimes it disappears and there is no way to bring it back plzzz help me. Undecided due to this it becomes really hard and annoying to post .

To test you can visit here http://www.mydesiadda.in/forum/Forum-MDA-Guest-House (no registration required)
and can this happen because of cloudflare ??
Reply
#2
Solved: 2 Years, 6 Months, 6 Days, 7 Hours, 45 Minutes, 38 Seconds ago
This user has been denied support. This user has been denied support.
Did you disabled Javascript in your browser by any chance?
Reply
#3
Solved: 2 Years, 6 Months, 6 Days, 7 Hours, 45 Minutes, 38 Seconds ago
This user has been denied support. This user has been denied support.
(03-20-2012, 05:32 AM)crazy4cs Wrote:  Did you disabled Javascript in your browser by any chance?

no i didn't
well but I disabled the cloudflare and after that its still working fine. Is there anyway so I could also use cloudflare.
Reply
#4
Solved: 2 Years, 6 Months, 6 Days, 7 Hours, 45 Minutes, 38 Seconds ago
This user has been denied support. This user has been denied support.
(03-20-2012, 03:10 PM)Amplifier Wrote:  well but I disabled the cloudflare and after that its still working fine. Is there anyway so I could also use cloudflare.
It appears a cloudflare cache issue it seems. The cloudflare might not have cached the js files of yours yet. Keep it enabled but from your cloudflare settings for your website, make the development mode on and for next 3 hours, it would deliver cache,javascript and some other files directly from server's DNS instead of its own DNS. So that way it would also get time to cache those javascript files.
Reply
#5
Solved: 2 Years, 6 Months, 6 Days, 7 Hours, 45 Minutes, 38 Seconds ago
This user has been denied support. This user has been denied support.
(03-20-2012, 03:32 PM)crazy4cs Wrote:  
(03-20-2012, 03:10 PM)Amplifier Wrote:  well but I disabled the cloudflare and after that its still working fine. Is there anyway so I could also use cloudflare.
It appears a cloudflare cache issue it seems. The cloudflare might not have cached the js files of yours yet. Keep it enabled but from your cloudflare settings for your website, make the development mode on and for next 3 hours, it would deliver cache,javascript and some other files directly from server's DNS instead of its own DNS. So that way it would also get time to cache those javascript files.

well I have tried that development mode hmmm ok I will try that one more time. Big Grin
Reply
#6
Solved: 2 Years, 6 Months, 6 Days, 7 Hours, 45 Minutes, 38 Seconds ago
Hi,

This actually sounds like a Rocket Loader issue. Did you turn this beta feature off?

Also: If happening in the admin section of your site, I would personally recommend using a PageRule to exclude the admin url from CloudFlare.

Damon, CloudFlare Community
Tips for using MyBB with CloudFlare
Reply
#7
Solved: 2 Years, 6 Months, 6 Days, 7 Hours, 45 Minutes, 38 Seconds ago
This user has been denied support. This user has been denied support.
(03-20-2012, 06:47 PM)damoncloudflare Wrote:  Hi,

This actually sounds like a Rocket Loader issue. Did you turn this beta feature off?

Also: If happening in the admin section of your site, I would personally recommend using a PageRule to exclude the admin url from CloudFlare.

no its not happening in the admin section and thank you for the reply I will re enable cloudflare and try it.

and wht caching level would be the best ?
Reply
#8
Solved: 2 Years, 6 Months, 6 Days, 7 Hours, 45 Minutes, 38 Seconds ago
This user has been denied support. This user has been denied support.
(03-21-2012, 10:43 AM)Amplifier Wrote:  and wht caching level would be the best ?
In DNS settings, what TTL have you kept for www (CNAME) and A record? Try setting it to 5 minutes.

Reply
#9
Solved: 2 Years, 6 Months, 6 Days, 7 Hours, 45 Minutes, 38 Seconds ago
This user has been denied support. This user has been denied support.
(03-21-2012, 10:48 AM)crazy4cs Wrote:  
(03-21-2012, 10:43 AM)Amplifier Wrote:  and wht caching level would be the best ?
In DNS settings, what TTL have you kept for www (CNAME) and A record? Try setting it to 5 minutes.

ok thanks for the help.
Reply
#10
Solved: 2 Years, 6 Months, 6 Days, 7 Hours, 45 Minutes, 38 Seconds ago
(03-21-2012, 10:43 AM)Amplifier Wrote:  
(03-20-2012, 06:47 PM)damoncloudflare Wrote:  Hi,

This actually sounds like a Rocket Loader issue. Did you turn this beta feature off?

Also: If happening in the admin section of your site, I would personally recommend using a PageRule to exclude the admin url from CloudFlare.

no its not happening in the admin section and thank you for the reply I will re enable cloudflare and try it.

and wht caching level would be the best ?


Aggressive caching will cache more static resources, if you're trying to cache more of your static content.
Damon, CloudFlare Community
Tips for using MyBB with CloudFlare
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)