Jump to the post that solved this thread.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 2 Years, 5 Months, 1 Week, 6 Days, 9 Hours, 37 Minutes, 9 Seconds ago Ranks not appearing
#1
Solved: 2 Years, 5 Months, 1 Week, 6 Days, 9 Hours, 37 Minutes, 9 Seconds ago
Hiyas Everyone,

I am trying to add ranks to my forum and no luck so far.

The rank images are .png, and are not uploading.

I am putting images/admin.png as it says, and it is not working.
Reply
#2
Solved: 2 Years, 5 Months, 1 Week, 6 Days, 9 Hours, 37 Minutes, 9 Seconds ago
Just put the full URL: http://yourdomain.com/images/admin.png
Reply
#3
Solved: 2 Years, 5 Months, 1 Week, 6 Days, 9 Hours, 37 Minutes, 9 Seconds ago
Link to Forum.
Link to .png
And are you trying to put them in here?:
[Image: 7Dmrj.png]

btw, make sure when you upload them, they have the same extension as you put in the textbox.
Reply
#4
Solved: 2 Years, 5 Months, 1 Week, 6 Days, 9 Hours, 37 Minutes, 9 Seconds ago
IGNORE
Reply
#5
Solved: 2 Years, 5 Months, 1 Week, 6 Days, 9 Hours, 37 Minutes, 9 Seconds ago
(04-04-2012, 11:26 PM)Giorgios Wrote:  
(04-04-2012, 11:06 PM)Alex C. Wrote:  Just put the full URL: http://yourdomain.com/images/admin.png

I did so, and it says 404-restricted.

[Image: 1579c047227349db9410643.png]

I thought a 404 is not found where as a 403 is forbiden, so if you have a 404 you have either not uploaded the file to the correct place or made a typo on the file name .. remember the file name is case sensitive
Not in this land alone,
But be God's mercies known,
From shore to shore!
Lord make the nations see,
That men should brothers be,
And form one family,
The wide world ov'er

Reply
#6
Solved: 2 Years, 5 Months, 1 Week, 6 Days, 9 Hours, 37 Minutes, 9 Seconds ago
Are you talking about User Stars or Groupbars?

And you have 0 # of stars...

don't put the WHOLE URL.. it's not needed.

EDIT: Now I know why, your permissions are incorrect. It is unable to get the images due to permissions. I should be able to see it, but I can't cuz I don't have permissions. Change:
./images directory to 755

Check by going to http://chattershut.tk/images/leadadmin.png and if you see it, then it should work.

put /images/leadadmin.png
Reply
#7
Solved: 2 Years, 5 Months, 1 Week, 6 Days, 9 Hours, 37 Minutes, 9 Seconds ago
It was already set to 755, and I put /images/leadadmin.png , and still nothing.
Reply
#8
Solved: 2 Years, 5 Months, 1 Week, 6 Days, 9 Hours, 37 Minutes, 9 Seconds ago
what was 755? the images directory.. not the image itself.
Reply
#9
Solved: 2 Years, 5 Months, 1 Week, 6 Days, 9 Hours, 37 Minutes, 9 Seconds ago
Yes The Directory was.
Reply
#10
Solved: 2 Years, 5 Months, 1 Week, 6 Days, 9 Hours, 37 Minutes, 9 Seconds ago
You can view this image:
http://ncisclan.com/images/error.gif

but you can't view:
http://chattershut.tk/images/leadadmin.png

due to permission(CHMOD) settings. It should be 755 and if the image isn't yet, it should be on 644.
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)