Current time: 07-24-2014, 02:08 AM Hello There, Guest! (LoginRegister)


Jump to the post that solved this thread.
Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ranks not appearing
04-04-2012, 10:55 PM
Post: #1
Solved: 2 Years, 3 Months, 2 Weeks, 3 Days, 1 Hour, 48 Minutes, 13 Seconds ago Ranks not appearing
Hiyas Everyone,

I am trying to add ranks to my forum and no luck so far.

The rank images are .png, and are not uploading.

I am putting images/admin.png as it says, and it is not working.
Find all posts by this user
Quote this message in a reply
04-04-2012, 11:06 PM
Post: #2
Solved: 2 Years, 3 Months, 2 Weeks, 3 Days, 1 Hour, 48 Minutes, 13 Seconds ago RE: Ranks not appearing
Just put the full URL: http://yourdomain.com/images/admin.png

Media Forums
Find all posts by this user
Quote this message in a reply
04-04-2012, 11:20 PM (This post was last modified: 04-04-2012 11:21 PM by iHydra.)
Post: #3
Solved: 2 Years, 3 Months, 2 Weeks, 3 Days, 1 Hour, 48 Minutes, 13 Seconds ago RE: Ranks not appearing
Link to Forum.
Link to .png
And are you trying to put them in here?:
[Image: 7Dmrj.png]

btw, make sure when you upload them, they have the same extension as you put in the textbox.
Visit this user's website Find all posts by this user
Quote this message in a reply
04-04-2012, 11:26 PM (This post was last modified: 05-31-2013 05:51 PM by Mehh.)
Post: #4
Solved: 2 Years, 3 Months, 2 Weeks, 3 Days, 1 Hour, 48 Minutes, 13 Seconds ago RE: Ranks not appearing
IGNORE
Find all posts by this user
Quote this message in a reply
04-04-2012, 11:43 PM
Post: #5
Solved: 2 Years, 3 Months, 2 Weeks, 3 Days, 1 Hour, 48 Minutes, 13 Seconds ago RE: Ranks not appearing
(04-04-2012 11:26 PM)Giorgios Wrote:  
(04-04-2012 11:06 PM)Alex C. Wrote:  Just put the full URL: http://yourdomain.com/images/admin.png

I did so, and it says 404-restricted.

[Image: 1579c047227349db9410643.png]

I thought a 404 is not found where as a 403 is forbiden, so if you have a 404 you have either not uploaded the file to the correct place or made a typo on the file name .. remember the file name is case sensitive

Not in this land alone,
But be God's mercies known,
From shore to shore!
Lord make the nations see,
That men should brothers be,
And form one family,
The wide world ov'er

Visit this user's website Find all posts by this user
Quote this message in a reply
04-04-2012, 11:45 PM (This post was last modified: 04-04-2012 11:46 PM by iHydra.)
Post: #6
Solved: 2 Years, 3 Months, 2 Weeks, 3 Days, 1 Hour, 48 Minutes, 13 Seconds ago RE: Ranks not appearing
Are you talking about User Stars or Groupbars?

And you have 0 # of stars...

don't put the WHOLE URL.. it's not needed.

EDIT: Now I know why, your permissions are incorrect. It is unable to get the images due to permissions. I should be able to see it, but I can't cuz I don't have permissions. Change:
./images directory to 755

Check by going to http://chattershut.tk/images/leadadmin.png and if you see it, then it should work.

put /images/leadadmin.png
Visit this user's website Find all posts by this user
Quote this message in a reply
04-04-2012, 11:50 PM
Post: #7
Solved: 2 Years, 3 Months, 2 Weeks, 3 Days, 1 Hour, 48 Minutes, 13 Seconds ago RE: Ranks not appearing
It was already set to 755, and I put /images/leadadmin.png , and still nothing.
Find all posts by this user
Quote this message in a reply
04-04-2012, 11:53 PM
Post: #8
Solved: 2 Years, 3 Months, 2 Weeks, 3 Days, 1 Hour, 48 Minutes, 13 Seconds ago RE: Ranks not appearing
what was 755? the images directory.. not the image itself.
Visit this user's website Find all posts by this user
Quote this message in a reply
04-04-2012, 11:53 PM
Post: #9
Solved: 2 Years, 3 Months, 2 Weeks, 3 Days, 1 Hour, 48 Minutes, 13 Seconds ago RE: Ranks not appearing
Yes The Directory was.
Find all posts by this user
Quote this message in a reply
04-04-2012, 11:53 PM
Post: #10
Solved: 2 Years, 3 Months, 2 Weeks, 3 Days, 1 Hour, 48 Minutes, 13 Seconds ago RE: Ranks not appearing
You can view this image:
http://ncisclan.com/images/error.gif

but you can't view:
http://chattershut.tk/images/leadadmin.png

due to permission(CHMOD) settings. It should be 755 and if the image isn't yet, it should be on 644.
Visit this user's website Find all posts by this user
Quote this message in a reply
Jump to the post that solved this thread.
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | MyBB | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication