Current time: 04-24-2014, 06:44 PM Hello There, Guest! (LoginRegister)


 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[F] Language and Charset Problems
09-08-2006, 06:54 AM (This post was last modified: 09-08-2006 06:58 AM by q-tech.)
Post: #31
Exclamation RE: Language and Charset Problems
Errrr, why didn't anyone pay attention to my previous post??? Sad
Or you don't know where the Search button is?

Suggestions I've made there (in linked thread) should be sufficient to migrate to 1.2 for non-latin databases. My forum works after applying most of them and I don't understand what is keeping off the staff to update/bugfix current version (at least with beta) as this applies to all international forums and should be prioritized.

Language pack (and whole forum's charset) in 1.2 should be in UTF-8 if you don't want any troubles.
Find all posts by this user
09-11-2006, 09:01 PM
Post: #32
RE: Language and Charset Problems
The euro sign is also a problem.

€ outputs â on my (upgraded) board.

[Image: destroyerjf8.jpg]

Give us your feedback about MyBB in this thread and become listed on the MyBB website.
Visit this user's website Find all posts by this user
09-15-2006, 07:22 PM
Post: #33
RE: Language and Charset Problems
Right, I posted about this here awhile ago but still haven't gotten a fix.

When I change my charset to x-sjis it breaks Ajax. Like, I can open quick edit, but when I save the changes - it never saves. It just keeps loading and loading..

But when I have my charset set to UTF-8, Ajax works fine. But it breaks my Japanese.

So, how do I get Ajax to work with x-sjis/different charsets?
Find all posts by this user
09-15-2006, 10:41 PM
Post: #34
RE: Language and Charset Problems
Why are you using x-sjis as your charset? use one of the ISO's
Visit this user's website Find all posts by this user
09-16-2006, 12:17 AM
Post: #35
RE: Language and Charset Problems
x-sjis is for Japanese. Before I set it, I did a search on what charset to use for Japanese/English websites, and x-sjis/shift jis was what everyone said to use.

And the Japanese and Japanese/English sites I visit all use x-sjis/Shift_JIS. So thats what I went with.
Find all posts by this user
09-16-2006, 11:10 AM
Post: #36
RE: Language and Charset Problems
when I fix language to use charset ISO-8859-1.It 's problem.
before fix to ISO-8859-1 i use UTF-8.

ISO-8859-1 for thai
   

UTF-8 for thai
   

what is the name charset support thai.
Find all posts by this user
09-16-2006, 11:53 AM
Post: #37
RE: Language and Charset Problems
ISO-8859-11 should be the correct ISO for thai.
Find all posts by this user
09-16-2006, 12:38 PM
Post: #38
RE: Language and Charset Problems
Which charsets do I have all my characters work?
(Dutch language Toungue)

[Image: destroyerjf8.jpg]

Give us your feedback about MyBB in this thread and become listed on the MyBB website.
Visit this user's website Find all posts by this user
09-16-2006, 12:48 PM
Post: #39
RE: Language and Charset Problems
ISO's
Read there.
Find all posts by this user
09-16-2006, 12:54 PM
Post: #40
RE: Language and Charset Problems
I guess I need ISO-8859-1, but I already was using that charset.. and I'm still having some problems. Sad

[Image: destroyerjf8.jpg]

Give us your feedback about MyBB in this thread and become listed on the MyBB website.
Visit this user's website Find all posts by this user


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | MyBB | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication