Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Vreemd probleem in v 1.2.1
#1
Hallo,

Heb upgrade gedaan naar versie 1.2.1, alles ok buiten enkele zaken en dat is dat ik geen forum kan wijzigen of toevoegen???

Hij kan steeds de pagina niet vinden.

Ook merk ik dat de karakters ë steeds fouten geven na een upgrade.

Heb al getest in beide talen ( engels en dutch ) maar kan geen verbinding krijgen met deze bewuste pagina's.

Kan iemand me hierbij helpen?
#2
Ik denk dat je de files eens opnieuw moet uploaden, ik had dat ik geen smilies meer klikbaar had, en na het opnieuw uploaden was t probleem voorbij. Dus enkel de files die nodig zijn he, niet je config enzo...
Give a skeptic an inch and he'll measure it.
[Image: signature.php]
#3
Dus je bedoeld gewoon de files van de admin map terug overschrijven op de server?

Ik weet niet juist welke bestanden hiervoor nodig zijn.
#4
Wat je deed voor de update, alle nieuwe files downloaden en uploaden behalve config en die settings, dan zal het haast wel goed komen...
Uiteraard hoeft de install map ook niet....
Give a skeptic an inch and he'll measure it.
[Image: signature.php]
#5
Alles terug vernieuwd en geen resultaten Sad
#6
Heb je een backup van voor de upgrade?
#7
Dat lijkt me raar. Heb je een screenshot?
[Image: destroyerjf8.jpg]

Give us your feedback about MyBB in this thread and become listed on the MyBB website.
#8
[Image: cantfind.gif]
#9
Halloooooooooo,

Is er hier niemand van de makers aanwezig die me misschien kan zeggen welke belangrijke pagina's hier misschien nodig zijn???

Hij kan de pagina ni openen of vinden, dus zou in elk geval iets moeten missen denk ik ( op server of in database ???? )
#10
Heb je misschien te lang gewacht. Op uw admincp terug. Om met de makers te praten moet je gewoon naar bu reports ofzo gaan. Dit is dan wel Engels.


Forum Jump:


Users browsing this thread: 1 Guest(s)