Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
security issue while trying to install a theme
#1
I tried to install this theme on my mybb 1.6.10 forum :
http://mods.mybb.com/view/cms-bb But i have a problem, it says :
Quote:A potential security issue was found in the theme. It was not imported. Please contact the Author or MyBB Group for support
Well, does anyone know what i have to change so this theme will work? because it's a really nice theme and i really want to use it .. the author is not active here anymore, his last visit was like last year .. i hope someone can help me. thank you very much Smile
Reply
#2
see replies here (posts #3, #5)
Reply
#3
See if this works:


Open your theme xml and find replace the followings if they exist, then save and re-import.

Replace:
Code:
{$monthnames[$prev_month['month']]}
with:
Code:
{$prev_month['month']}

Replace:
Code:
{$monthnames[$next_month['month']]}
with:
Code:
{$next_month['month']}

Replace:
Code:
{$monthnames[$week_from[1]]}
with:
Code:
{$monthnames[$week_from_one]}

and replace:
Code:
{$type_checked[$type['tid']]}
with:
Code:
{$checked}

(08-19-2014, 12:09 AM)mikeh Wrote:  1.8 in 30 minutes
Reply
#4
Thanks effone, it works now Smile thank you very much.
Reply
#5
^^ No problem. Got those from "Nathan Malcom" & "Destroy666" (thanks to them).

(08-19-2014, 12:09 AM)mikeh Wrote:  1.8 in 30 minutes
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)