Thread Rating:
  • 5 Vote(s) - 3.2 Average
  • 1
  • 2
  • 3
  • 4
  • 5
NEW - WYSIWYG Rich Text Editor (Build-in BBCode Editor) for MyBB 1.2.3
confirmed everything working just fine thank you ....

The only thing that is a bit annoying is the fact that when MyBB updates it's possible it will stop working or you have to install it again due to updated templates which will overwrite the code but that's not your fault excellent job getting this to work ...
Reply
(08-14-2008, 08:45 AM)Erikbe Wrote:  confirmed everything working just fine thank you ....

The only thing that is a bit annoying is the fact that when MyBB updates it's possible it will stop working or you have to install it again due to updated templates which will overwrite the code but that's not your fault excellent job getting this to work ...

When the next update is release, I'll check which templates were modified and update the readme (as well as class_parser.php and any other files).
Update: http://community.mybboard.net/thread-35860.html
Reply
Will this mod works for 1.4.8?
Reply
is nit availabal for 1.4.8
Reply
Hello.
My name is Daniel and I from Israel.
I'm really sorry that I jump the cluster, but I really have your help.

I try to download the files from the link given, but it does not give me any option to download, actually I do not understand anything from this site.

I'd love to get these files, and to know if it also passes the system Mybb 1.4.
Thank you, again sorry for bouncing but I have your help.
Reply
Hi Daniel,

This mod is outdated. It is granted to work only with MyBB 1.2.x.

If you still want to get the files, do this:

1. Go to http://www.ecardmax.com/ehelpmax/download.php
2. Navigate to page 3 and look for "HotEditor V.4.2 MOD for MyBB 1.2.x (Works in Safari 1.3.2 or higher)"

Greets.
Reply
Thank you very much, helped me a lot!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)