Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[F] Quick reply problem.
#1
If you are a guest in a forum and use the quick reply, then press [Post reply] It will return an error saying:
* The image verification code that you entered was incorrect. Please enter the code exactly how it appears in the image.

When their is no image verification on the quick reply.
Just something I thought I'll pull up.
#2
I think it's designed that way as of now - because the CAPTCHA image hasn't been added to the qucikreply template. Maybe move to Suggestions?
#3
Quick reply should be disabled for guests in the first place.
#4
I don't see why it shouldn't show if they have permission to post, and it's on?
#5
I don't ever remember there being an option for quick reply for guests. Am I wrong? or is on by default? or is there an option for guests somewhere?
#6
I believe it's controlled by a global option in admin CP - whether or not to show the quick reply by default. Which is obviously also relying on the permission for each user/group.
#7
Ok, well, either way, the captcha should show.
#8
This bug has been fixed in the latest code.

Please note the latest code is not live on the site or for download. An update will be released which contains this fix.
#9
Tikitiki Wrote:This bug has been fixed in the latest code.

Please note the latest code is not live on the site or for download. An update will be released which contains this fix.

Ok great! Thanks for the fix.


Forum Jump:


Users browsing this thread: 1 Guest(s)