Current time: 04-24-2014, 03:32 PM Hello There, Guest! (LoginRegister)


 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[F] Split thread and the attachment icon
06-09-2007, 06:41 PM (This post was last modified: 06-09-2007 06:42 PM by labrocca.)
Post: #1
[F] Split thread and the attachment icon
This user has been denied support. This user has been denied support.
I split a thread at mybbcentral and it had a file in it...the new thread did not display the file icon. Originally I split 3 posts. The third post had the file. I then merged the third post into the first post..still no icon.
Visit this user's website Find all posts by this user
06-09-2007, 06:43 PM
Post: #2
RE: Split thread and the attachment icon
Wait. I'm confused. What happened to the file? Was the file the icon? Or was it the file's attachment icon? And when did it happen? When you split a thread, or the three posts?
Visit this user's website Find all posts by this user
06-09-2007, 06:45 PM (This post was last modified: 06-09-2007 06:46 PM by labrocca.)
Post: #3
RE: Split thread and the attachment icon
This user has been denied support. This user has been denied support.
Sorry...it doesn't display on the thread display..on post dispay it's fine...it's the thread list that's the problem.

http://www.mybbcentral.com/forumdisplay.php?fid=17

See top sticky for the MYPS BACKUP.

btw...running 1.2.7 in case you are wondering.
Visit this user's website Find all posts by this user
06-09-2007, 06:47 PM
Post: #4
RE: Split thread and the attachment icon
Oh the little attachment icon thats right aligned to the thread title if there's a attachment in the thread?

Can you send me phpMyAdmin Details?
Visit this user's website Find all posts by this user
06-09-2007, 08:33 PM
Post: #5
RE: Split thread and the attachment icon
This user has been denied support. This user has been denied support.
I am just reporting the bug tikitiki so it can be fixed for next release. Don't worry about fixing it on my site. I can certainly do that on my own.

btw..even worse behavior. I figured I can edit the post...remove the attachment and then reupload it in an edit to get the attachment image...no go. Lots of problems. On full edit it will not allow me to delete the attachment at all. I can however download it just fine from the post.

I was able to UNAPPROVE the attachment...hoping that then I could remove it..no good. I was able to APPROVE the attachment...still no effect.

I guess it will require a mysql change to associate the backup with the thread/post. I will still however do it myself later today (low priority).

I just want to report the bug.
Visit this user's website Find all posts by this user
06-09-2007, 10:35 PM (This post was last modified: 06-09-2007 10:35 PM by Ryan Gordon.)
Post: #6
RE: Split thread and the attachment icon
No labrocca, I asked for phpMyAdmin details so I can fix the bug for the next release. I wouldn't ask for them otherwise.
Visit this user's website Find all posts by this user
06-10-2007, 05:48 AM (This post was last modified: 06-10-2007 05:55 AM by labrocca.)
Post: #7
RE: Split thread and the attachment icon
This user has been denied support. This user has been denied support.
Sorry Tikitiki but I don't give out access to my server to anyone.

What do you need? You want a dump of the table? A screenshot maybe? Let me know. I am sure you can replicate the bug here.

You should try in the test area.

http://community.mybboard.net/showthread.php?tid=19931

1. Split thread with 2 posts and the attachment into a new thread.
2. After the split you should notice the attachment image doesn't display on the threaddisplay.
3. Try to delete the attachment.
Visit this user's website Find all posts by this user
06-10-2007, 06:02 AM
Post: #8
RE: Split thread and the attachment icon
3. The attachment deleted fine.

2. I'm sure one of the devs can fix the missing icon for the next release.
Visit this user's website Find all posts by this user
06-10-2007, 06:26 AM
Post: #9
RE: Split thread and the attachment icon
This user has been denied support. This user has been denied support.
hmm....odd you could delete the attachment. How did you do it? I tried to use the full edit and remove. It just refuses to delete.
Visit this user's website Find all posts by this user
06-10-2007, 03:14 PM
Post: #10
RE: Split thread and the attachment icon
labrocca Wrote:hmm....odd you could delete the attachment. How did you do it? I tried to use the full edit and remove. It just refuses to delete.

did exactly the same and it worked fine
Visit this user's website Find all posts by this user


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | MyBB | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication