Current time: 04-23-2014, 09:15 AM Hello There, Guest! (LoginRegister)


 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[F] Registration bug
06-28-2007, 01:09 PM
Post: #1
[F] Registration bug
You can use the address @test@@test.tld for registration without getting an error that it is an invalid email address.

Greets,
Michael
-------------
[Image: donation_drive_sig.png]
Visit this user's website Find all posts by this user
06-28-2007, 01:27 PM
Post: #2
RE: Registration bug
Quite much bugs you found today, Michael! Smile

[Image: destroyerjf8.jpg]

Give us your feedback about MyBB in this thread and become listed on the MyBB website.
Visit this user's website Find all posts by this user
06-28-2007, 08:36 PM
Post: #3
RE: Registration bug
Blah. This is actually tricky to fix as you can use international characters in email addresses now. Why make it easy when you can make it hard? Bah.
Find all posts by this user
06-29-2007, 03:03 AM
Post: #4
RE: Registration bug
According to http://www.remote.org/jochen/mail/info/chars.html, only ASCII characters are allowed in the local part of an email address.
Visit this user's website Find all posts by this user
06-29-2007, 03:03 AM
Post: #5
RE: [F] Registration bug
This bug has been fixed in the latest code.

Please note the latest code is not live on the site or for download. An update will be released which contains this fix.
Visit this user's website Find all posts by this user


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | MyBB | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication