Discuss: MyBB 1.2.14 Released - Security and Maintenance Release
#21
Thanks! Smile
#22
upgraded and happy - thank you Rolleyes
#23
Well, I haven't upgraded yet, Planning to Upgrade from 1.2.13 to direct 1.4.0 <once will be released Wink

FAISAL!

#24
it seems that 1.2.x series does not want to have an end and fighting hardly to remain against 1.4
Mohamed
#25
Did anyone besides me notice that the subject of the email notification says "[MyBB] MyBB 1.2.13 Released - Maintenance Release"? =P
#26
(07-19-2008, 03:57 PM)coolmaster Wrote:  Did anyone besides me notice that the subject of the email notification says "[MyBB] MyBB 1.2.13 Released - Maintenance Release"? =P

[MyBB] MyBB 1.2.14 Released - Maintenance Release‏
Mohamed
#27
(07-19-2008, 03:35 PM)jedk Wrote:  It seems for whatever reason my Board Stats aren't showing up since the upgrade. I've checked everything and can't seem to fix it. No member count, who 'who's online', etc. Any tips?

Edit:
Can't delete posts, either. Saying something about an authorization code mismatch. Guess I'll need to revert...

I've split this post into another thread in the General Support forum

(07-19-2008, 03:57 PM)coolmaster Wrote:  Did anyone besides me notice that the subject of the email notification says "[MyBB] MyBB 1.2.13 Released - Maintenance Release"? =P

Oops Wink I got that too.
Dennis Tsang
http://dennistt.net
#28
(07-19-2008, 02:12 PM)MGadAllah Wrote:  it seems that 1.2.x series does not want to have an end and fighting hardly to remain against 1.4

And why should it end? Not everyone will be immediately upgrading to 1.4, so we will still need support.
Jude

If I post in your thread, please do not PM me for more help! Thanks!


#29
lf i upgrade to 1.2.14 that means my template won't work and same to all my plugins?
#30
(07-19-2008, 06:05 PM)sam123 Wrote:  lf i upgrade to 1.2.14 that means my template won't work and same to all my plugins?

(07-18-2008, 12:37 AM)Tikitiki Wrote:  Upgrading from the 1.2 series
When upgrading from 1.2, you will not lose any custom themes, plugins or language packs which you may have installed.


Forum Jump:


Users browsing this thread: 1 Guest(s)