Thread Rating:
  • 14 Vote(s) - 3.86 Average
  • 1
  • 2
  • 3
  • 4
  • 5
HotEditor 4.2 WYSIWYG BBCode Editor for MyBB 1.4 Release 2
#31
(08-21-2008, 09:17 PM)Mamoun Wrote:  It's intentional, to keep it "quick", so it won't take a lot of time to load.

You are correct.
(08-21-2008, 08:44 PM)Xtreme2damax Wrote:  Theres just a minor bug I could find:

The quickreply doesn't have all of the buttons on it like the new reply/quick edit and others.

So far so good.Smile

Both what Mamoun said, and also to keep it small.
Reply
#32
Ah, ok I apologize then, somehow I thought it was a bug.
[Image: sig.jpg]
Reply
#33
edit post dosnt work correct, only the inline edit works
LINUX is like a Wigwam: No Windows, no Gates and an Apache inside.
[Image: 1.png]





Reply
#34
(08-22-2008, 08:02 PM)-=snAke=- Wrote:  edit post dosnt work correct, only the inline edit works

That doesn't tell me much, because it works fine for me. What is the exact problem you are having?
Reply
#35
works now, it was only one threat i couldnt edit. good work i like this editor Smile
LINUX is like a Wigwam: No Windows, no Gates and an Apache inside.
[Image: 1.png]





Reply
#36
bunda flash butonu olmayacak mı ? youtube vs için direk ekleme oluyordu 1.2.x sürümlerinde bunda yok. Bilen birisi İngilizceye çevirsin ben ingilizce bilmiyorum Confused
Reply
#37
(08-23-2008, 02:19 PM)c.stone Wrote:  bunda flash butonu olmayacak mı ? youtube vs için direk ekleme oluyordu 1.2.x sürümlerinde bunda yok. Bilen birisi İngilizceye çevirsin ben ingilizce bilmiyorum Confused

english please
LINUX is like a Wigwam: No Windows, no Gates and an Apache inside.
[Image: 1.png]





Reply
#38
Or at least identify what language you are using so I can find a translator, I can't even tell from your post.
Reply
#39
I'm going to hazard a guess and say that s/he was asking whether or not there is a way to get the Youtube button up.

I had a strange moment myself, having just installed your updated mod (Great work btw). WHen I first installed it, the youtube buttons and other similar stuff was there and I was able to amend the code for one of my posts with an embedded youtube video in it, but after I did that, the youtube button and a lot of other buttons that were with it, disappeared...leaving me to change all the rest of the posts by hand. Not too much of an issue for me, but I'm not convinced my board users will be able to manage as easily.

So I will echo the foreign person's (assumed) request and ask whether the Youtube button can be added/reincluded?
And that is done by editing the /richedit/editor.js file, as I have just found out.

Awesome mod of a mod, thank you.
Reply
#40
Found a buggy part of this in the calendar event entry function.
It isnt so buggy that it doesnt work, but it certainly looks a bit odd.

I figure this is just because there were no amendments to the calendar post template.

[Image: cal.jpg?t=1219868381]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)