Thread Rating:
  • 14 Vote(s) - 3.86 Average
  • 1
  • 2
  • 3
  • 4
  • 5
HotEditor 4.2 WYSIWYG BBCode Editor for MyBB 1.4 Release 2
Can I add images for myCodes in this WYSIWYG?
Reply
You do not want to use this editor with myBB 1.4, believe me!

It's a pain to install and your members WILL have problems with posting. I can almost guarantee it.

I tried it and everone was getting "Missing Messge" errors, and dropped posts.

tinyMCE is better, but we had problems with that one too, and it does require HTML be enabled.
Reply
We have to wait really to a Plugin without problems Confused
[Image: eLdM8.png]

[Image: poptartFINALTINY.gif]
Reply
myBB 1.6 for HotEditor?
Reply
No unfortunately not compatible with MyBB 1.6 and 1.6.1 Undecided
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)