Current time: 04-18-2014, 05:34 AM Hello There, Guest! (LoginRegister)


 
Thread Rating:
  • 1 Votes - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Passwords always lost with SMF 1.1.7 to MyBB 1.2.14
12-10-2008, 05:47 AM
Post: #21
RE: Passwords always lost with SMF 1.1.7 to MyBB 1.2.14
(12-10-2008 03:10 AM)Jesse Wrote:  Ok - using the SVN convert does not work with 1.2.14 because it insists that there is an inc/class-error.php file, which is only a part of 1.4.4 MyBB. I did try 1.4.4 installation AND SVN convert file, and that bombed big time. It imported everything, but the theme (even default) was unusable I was was unable to recover. Unfortunately, I had forgotten to make the log writable.

Because the 1.4 SVN Snapshot was built for MyBB 1.4 Wink Also the theme isn't touched by the Merge System. If there was an issue with the theme it wasn't by the Merge System.

(12-10-2008 03:10 AM)Jesse Wrote:  Fatal error: Call to undefined function my_strpos() in /home/xxxxxx/public_html/mybb12/inc/class_error.php on line 169

- I'm going back to the regular convert and see how it fares this time.

Don't mix MyBB 1.2 files with MyBB 1.4 files. The 1.4 Merge System SVN Snapshot was built for MyBB 1.4.

(12-10-2008 03:10 AM)Jesse Wrote:  
(12-10-2008 03:10 AM)Jesse Wrote:  - I'm going back to the regular convert and see how it fares this time.

I did a successful import once again, but it did once again mess up the parent/child boards.

In the attached image, you'll see (and 17 others) there. All of those are supposed to be boards, not child boards. Each of them has a child board under them (Must Read - Top Issues/Fixes), which are intact under their places, but they are actually grandchildren at this point. Nothing got placed into two of my category boards because they were still up above under another category.

Please PM me the logs.

(12-10-2008 04:58 AM)catfished Wrote:  That's one of the problems I encounter with either the 1.2 convert tool or the 1.4 SVN snapshot.

I don't care what anyone says, there is no way to successfully merge SMF 1.1.7 to MyBB with either tool, at least not as the tools are at this point.

Maybe there is something you can add to help resolve this issue?
Visit this user's website Find all posts by this user
12-10-2008, 06:32 PM
Post: #22
RE: Passwords always lost with SMF 1.1.7 to MyBB 1.2.14
Here's the thing: I can't provide logs of my 1.2.14 convert because that Merge does not have a log system. Do I need to try 1.4 (not 1.4.4) with the SVN Merge to get you the info you need? Once I get the combo of which version to start out with, and which Merge to use - I'll get you everything you need from my install/convert.

Thanks, Ryan!
Find all posts by this user
12-10-2008, 10:47 PM
Post: #23
RE: Passwords always lost with SMF 1.1.7 to MyBB 1.2.14
(12-10-2008 06:32 PM)Jesse Wrote:  Here's the thing: I can't provide logs of my 1.2.14 convert because that Merge does not have a log system. Do I need to try 1.4 (not 1.4.4) with the SVN Merge to get you the info you need? Once I get the combo of which version to start out with, and which Merge to use - I'll get you everything you need from my install/convert.

Thanks, Ryan!

That's what I have been stating. Use the 1.4 SVN Snapshot Merge System and make sure the /convert/logs/ folder is writable and run the merge from your SMF forum to a MyBB 1.4.4 forum.
Visit this user's website Find all posts by this user
12-23-2008, 06:55 PM (This post was last modified: 12-23-2008 07:31 PM by Jesse.)
Post: #24
RE: Passwords always lost with SMF 1.1.7 to MyBB 1.2.14
I'm going to give the new 12/13/08 snapshot a try now and see how much better that works with SMF 1.1.7
Yes, Merge system 12/13/08 into MyBB 1.4.4 corrected the multiple boards as child boards import error.

Many thanks!
Find all posts by this user


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | MyBB | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication