Current time: 07-25-2014, 04:50 AM Hello There, Guest! (LoginRegister)


Login/Logout problems? PLEASE READ
12-19-2008, 11:24 AM
Post: #11
Not Solved RE: Login/Logout problems?? PLEASE READ
(12-18-2008 04:46 PM)frostschutz Wrote:  After changing cookie settings it may be necessary to delete the old browser cookies.

Thanks for reminding me, added to OP.

Can you still feel the butterflies?

Free never tasted like pudding.
Visit this user's website Find all posts by this user
12-20-2008, 01:18 AM
Post: #12
Not Solved RE: Login/Logout problems?? PLEASE READ
Thanks for the explanation to this problem, it works a treat now. Muchly appreciated
Find all posts by this user
12-23-2008, 11:10 PM
Post: #13
Not Solved RE: Login/Logout problems?? PLEASE READ
I still have this problem after changing all the settings, as it says, trying .www and without it, etc.

my forum is at http://www.wagnermeters.com/concreteforum/

Help please!
Visit this user's website Find all posts by this user
12-23-2008, 11:12 PM
Post: #14
Not Solved RE: Login/Logout problems?? PLEASE READ
And have you made sure your browser is accepting cookies and cleared your current cookies??

Can you still feel the butterflies?

Free never tasted like pudding.
Visit this user's website Find all posts by this user
12-23-2008, 11:17 PM (This post was last modified: 12-23-2008 11:19 PM by realitybend.)
Post: #15
Not Solved RE: Login/Logout problems?? PLEASE READ
(12-23-2008 11:12 PM)MattR Wrote:  And have you made sure your browser is accepting cookies and cleared your current cookies??

Yes.
(12-23-2008 11:17 PM)realitybend Wrote:  
(12-23-2008 11:12 PM)MattR Wrote:  And have you made sure your browser is accepting cookies and cleared your current cookies??

Yes.

What's more, it seemed like it had fixed it, for about 3 clicks at one point, than it went back to it's old ways. I've tried it all over again, and still nothing.

http://www.wagnermeters.com/concreteforum/

Is there something you can see I'm missing?
Visit this user's website Find all posts by this user
12-23-2008, 11:20 PM
Post: #16
Not Solved RE: Login/Logout problems?? PLEASE READ
(12-23-2008 11:17 PM)realitybend Wrote:  What's more, it seemed like it had fixed it, for about 3 clicks at one point, than it went back to it's old ways. I've tried it all over again, and still nothing.

Did you make the changes in the ACP after editing ./inc/settings.php, and is ./inc/settings.php CHMOD to 666??

Can you still feel the butterflies?

Free never tasted like pudding.
Visit this user's website Find all posts by this user
12-23-2008, 11:23 PM
Post: #17
Not Solved RE: Login/Logout problems?? PLEASE READ
(12-23-2008 11:20 PM)MattR Wrote:  
(12-23-2008 11:17 PM)realitybend Wrote:  What's more, it seemed like it had fixed it, for about 3 clicks at one point, than it went back to it's old ways. I've tried it all over again, and still nothing.

Did you make the changes in the ACP after editing ./inc/settings.php, and is ./inc/settings.php CHMOD to 666??

Yes.
Visit this user's website Find all posts by this user
12-23-2008, 11:23 PM
Post: #18
Not Solved RE: Login/Logout problems?? PLEASE READ
Test account??

Can you still feel the butterflies?

Free never tasted like pudding.
Visit this user's website Find all posts by this user
12-23-2008, 11:25 PM (This post was last modified: 12-23-2008 11:26 PM by realitybend.)
Post: #19
Not Solved RE: Login/Logout problems?? PLEASE READ
Sure. Let me get it set up.

Thanks!
(12-23-2008 11:25 PM)realitybend Wrote:  Sure. Let me get it set up.

Thanks!

As I tried to set up the test account, it began to work! I don't know what made it different, but thanks for your help!
Visit this user's website Find all posts by this user
12-23-2008, 11:45 PM
Post: #20
Not Solved RE: Login/Logout problems?? PLEASE READ
(12-23-2008 11:25 PM)realitybend Wrote:  Sure. Let me get it set up.

Thanks!
(12-23-2008 11:25 PM)realitybend Wrote:  Sure. Let me get it set up.

Thanks!

As I tried to set up the test account, it began to work! I don't know what made it different, but thanks for your help!
I had the same problem today, and that's how it workedToungue It's weird..lol
Find all posts by this user


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | MyBB | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication