Current time: 07-29-2014, 10:43 AM Hello There, Guest! (LoginRegister)


 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post content lost
04-08-2009, 12:44 AM
Post: #11
RE: Post content lost
Nope. Just plain text. Also i am getting wierd images in some posts. I posted a merge system support thread but no one has replied yet Sad

Your friendly neighbourhood lurker.
Visit this user's website Find all posts by this user
04-08-2009, 12:46 AM
Post: #12
RE: Post content lost
You should try using the MyBB 1.4 Version of the Merge System. It's essentially the MyBB 1.2 Merge System but twice as good.
Visit this user's website Find all posts by this user
04-08-2009, 12:50 AM
Post: #13
RE: Post content lost
Oh well. I can't try the 1.4 merge system because the forum already has 50 new posts.

Your friendly neighbourhood lurker.
Visit this user's website Find all posts by this user
04-08-2009, 05:29 PM
Post: #14
RE: Post content lost
How do you run the merge again if you already ran it? Won't that screw up the Database? And by 1.4 Merge do you mean the SVN Snapshot?
Find all posts by this user
04-08-2009, 10:00 PM
Post: #15
RE: Post content lost
(04-08-2009 05:29 PM)Kamen Wrote:  How do you run the merge again if you already ran it? Won't that screw up the Database? And by 1.4 Merge do you mean the SVN Snapshot?

No it shouldn't. The Merge System was built so that you can merge multiple forums into one without loosing data. Simply start out with a fresh MyBB forum and run the Merge System. And yes, I mean the SVN Snapshot
Visit this user's website Find all posts by this user
04-09-2009, 04:28 PM
Post: #16
RE: Post content lost
SVN Snapshot worked for me. I didn't want to delete and make a new set of forums to run the merge on so I did it on my existing board and then just deleted the old Forum Categories and left the new ones it converted over. The posts are now showing all of their content.
Find all posts by this user
04-09-2009, 04:40 PM
Post: #17
RE: Post content lost
Any other issues?
Visit this user's website Find all posts by this user
04-09-2009, 05:26 PM
Post: #18
RE: Post content lost
Nope, I don't think so. I will just remember to use the SVN Snapshot from now on if I need to merge anything over.
Find all posts by this user
04-09-2009, 10:44 PM (This post was last modified: 04-09-2009 11:26 PM by Joshua Mayer.)
Post: #19
RE: Post content lost
If i run the merge again with the SVN snapshot will all new posts since the merge be lost or will they all be kept and the missing content from posts restored?
Ok, I ran the SVN merge and now i have the forums with new posts + olds posts and a set of forums with the old posts. How can i merge those to forums together replacing any missing content?

Your friendly neighbourhood lurker.
Visit this user's website Find all posts by this user


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | MyBB | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication