Current time: 07-29-2014, 08:53 PM Hello There, Guest! (LoginRegister)


Post Reply 
 
Thread Rating:
  • 16 Vote(s) - 3.63 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[For 1.4] MyBB Pro 1.1
11-17-2009, 06:20 PM
Post: #21
RE: MyBB Pro 1.0
[/quote]
Indeed since I put it under the Creative Common license.
[/quote]

What is Creative Common license???
Find all posts by this user
Quote this message in a reply
11-17-2009, 06:28 PM
Post: #22
RE: MyBB Pro 1.1
This user has been denied support. This user has been denied support.
Quote:The download you are attempting to view appears to be invalid.
Visit this user's website Find all posts by this user
Quote this message in a reply
11-17-2009, 06:44 PM
Post: #23
RE: MyBB Pro 1.1
(11-17-2009 05:23 PM)Zomaian Wrote:  Ooh I see the problem:

There seems to be a little mistake in the template but I didn't notice it on IE8 since I was in compatibility mode.

I will get this fixed by now or by today!
Thanks!
Version 1.1 is released - fix for IE table problem.

To fix the problem manually go to Templates - MyBB Pro Templates -> Forum Bit Templates -> forumbit_depth1_cat

Replace the entire content with:
Code:
<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder">
<thead>
<tr>
<td class="thead" colspan="5">
<div class="expcolimage"><img src="{$theme['imgdir']}/{$expcolimage}" id="cat_{$forum['fid']}_img" class="expander" alt="{$expaltext}" title="{$expaltext}" /></div>
<div><strong><a href="{$forum_url}">{$forum['name']}</a></strong><br /><div class="smalltext">{$forum['description']}</div></div>
</td>
</tr>
</thead>
<tbody style="{$expdisplay}" id="cat_{$forum['fid']}_e">
<tr>
<td class="tcat" colspan="2"><span class="smalltext"><strong>{$lang->forumbit_forum}</strong></span></td>
<td class="tcat" width="150" align="center"><span class="smalltext"><strong>{$lang->forumbit_lastpost}</strong></span></td>
</tr>
{$sub_forums}
</tbody>
</table>
<br />

Than go to Forum Display Templates -> forumdisplay_subforums

Replace the entire content with:
Code:
<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder">
<tr>
<td class="thead" colspan="5"><strong>{$lang->sub_forums_in}</strong></td>
</tr>
<tr>
<td class="tcat" colspan="2"><span class="smalltext"><strong>{$lang->forumbit_forum}</strong></span></td>
<td class="tcat" width="150" align="center"><span class="smalltext"><strong>{$lang->forumbit_lastpost}</strong></span></td>
</tr>
{$forums}
</table>
<br />

If you can not do these changes than you can download 1.1 at the mod page. If the link doesn't work than that means it's being validated.

Thanks for the fast update Smile

http://www.forumservices.2hostu.net
Find all posts by this user
Quote this message in a reply
11-17-2009, 07:12 PM (This post was last modified: 11-18-2009 06:03 PM by Bob Jansen.)
Post: #24
RE: MyBB Pro 1.1
(11-17-2009 06:20 PM)tomdickandharry Wrote:  What is Creative Common license???
The theme is under this license: http://creativecommons.org/licenses/by-nc-sa/3.0/us/

Website: http://creativecommons.org/

(11-17-2009 06:28 PM)labrocca Wrote:  
Quote:The download you are attempting to view appears to be invalid.
Sorry for that I have updated the theme and it seems it has to be re-validated. I will add the zip to the thread Wink.

(11-17-2009 06:44 PM)Josherz Wrote:  
(11-17-2009 05:23 PM)Zomaian Wrote:  Ooh I see the problem:

There seems to be a little mistake in the template but I didn't notice it on IE8 since I was in compatibility mode.

I will get this fixed by now or by today!
Thanks!
Version 1.1 is released - fix for IE table problem.

To fix the problem manually go to Templates - MyBB Pro Templates -> Forum Bit Templates -> forumbit_depth1_cat

Replace the entire content with:
Code:
<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder">
<thead>
<tr>
<td class="thead" colspan="5">
<div class="expcolimage"><img src="{$theme['imgdir']}/{$expcolimage}" id="cat_{$forum['fid']}_img" class="expander" alt="{$expaltext}" title="{$expaltext}" /></div>
<div><strong><a href="{$forum_url}">{$forum['name']}</a></strong><br /><div class="smalltext">{$forum['description']}</div></div>
</td>
</tr>
</thead>
<tbody style="{$expdisplay}" id="cat_{$forum['fid']}_e">
<tr>
<td class="tcat" colspan="2"><span class="smalltext"><strong>{$lang->forumbit_forum}</strong></span></td>
<td class="tcat" width="150" align="center"><span class="smalltext"><strong>{$lang->forumbit_lastpost}</strong></span></td>
</tr>
{$sub_forums}
</tbody>
</table>
<br />

Than go to Forum Display Templates -> forumdisplay_subforums

Replace the entire content with:
Code:
<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder">
<tr>
<td class="thead" colspan="5"><strong>{$lang->sub_forums_in}</strong></td>
</tr>
<tr>
<td class="tcat" colspan="2"><span class="smalltext"><strong>{$lang->forumbit_forum}</strong></span></td>
<td class="tcat" width="150" align="center"><span class="smalltext"><strong>{$lang->forumbit_lastpost}</strong></span></td>
</tr>
{$forums}
</table>
<br />

If you can not do these changes than you can download 1.1 at the mod page. If the link doesn't work than that means it's being validated.

Thanks for the fast update Smile
Your welcome Wink
Visit this user's website Find all posts by this user
Quote this message in a reply
11-18-2009, 07:21 AM
Post: #25
RE: MyBB Pro 1.1
Dang, Opera 10 didn't support CSS3. Sad

JWPlayer MyCode Embed v3
Google Document MyCode
SlideShare MyCode
Visit this user's website Find all posts by this user
Quote this message in a reply
11-18-2009, 06:03 PM
Post: #26
RE: MyBB Pro 1.1
Not my fault go send a e-mail to Opera about how they suck that they don't support CSS3 Toungue.
Visit this user's website Find all posts by this user
Quote this message in a reply
11-19-2009, 11:35 AM
Post: #27
RE: MyBB Pro 1.1
(11-18-2009 06:03 PM)Zomaian Wrote:  Not my fault go send a e-mail to Opera about how they suck that they don't support CSS3 Toungue.

Full ack.
Thanks for the theme, I'll use it as a foundation for my next pages design.
Find all posts by this user
Quote this message in a reply
11-19-2009, 12:15 PM
Post: #28
RE: MyBB Pro 1.1
Like Labrocca, me too Wrote:Invalid Download

The download you are attempting to view appears to be invalid.

vBulletin/Wordpress/Magento/MyBB
Developer and Designer
Visit this user's website Find all posts by this user
Quote this message in a reply
11-19-2009, 12:52 PM
Post: #29
RE: MyBB Pro 1.1
Download from the attachment until they validated the theme.

http://community.mybboard.net/attachment.php?aid=16027
Find all posts by this user
Quote this message in a reply
11-19-2009, 01:01 PM
Post: #30
RE: MyBB Pro 1.1
Thanks, yea they validated the 1.0 release in less than 24 hours but the 1.1 is taking for ever Sad.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | MyBB | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication