Thread Rating:
  • 19 Vote(s) - 2.84 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[For 1.6] Dark Fusion
#31
Yeah I will.

[Image: iYa29IFsjRtGF.png]


Reply
#32
This is a REALLY good theme but the missing icons are just bad. I love this thing. Please fix them!
Reply
#33
Could you please tell me the missing icons?
(12-23-2009, 08:26 AM)edjca Wrote:  This is a REALLY good theme but the missing icons are just bad. I love this thing. Please fix them!

Wow dude you took the credit off my theme on your site, how lame is that? You can't even give me credit for my work. Thanks alot.

[Image: iYa29IFsjRtGF.png]


Reply
#34
the header is messed up.. please fix.
Reply
#35
(12-24-2009, 12:00 AM)dtownfresh Wrote:  the header is messed up.. please fix.

Mind explaining how it is?
You know what's weird? Me.
Reply
#36
(12-23-2009, 09:49 PM)Skyance Wrote:  Could you please tell me the missing icons?
(12-23-2009, 08:26 AM)edjca Wrote:  This is a REALLY good theme but the missing icons are just bad. I love this thing. Please fix them!

Wow dude you took the credit off my theme on your site, how lame is that? You can't even give me credit for my work. Thanks alot.

I didn't remove anything. I have no idea how the credit was removed. All I've removed was the advanced forum information.
The credit doesn't show up on your demo site either
[Image: 11fj2.png]
Reply
#37
well then please download the new revision with the copyright embeedded.

[Image: iYa29IFsjRtGF.png]


Reply
#38
(12-24-2009, 07:45 PM)Skyance Wrote:  well then please download the new revision with the copyright embeedded.

Does the new version have the missing icons?

Also, apology accepted.
Reply
#39
@edjca: read pms please!

@everyone: I would really like to know what you guys want to see in the next release of this theme, I have a feeling the rearranged header with the wb on top is not going to be very pleasing with most of you (mabey i'm wrong, who knows) So I want to know what you guys want embedded for new features or certain things placed.

[Image: iYa29IFsjRtGF.png]


Reply
#40
For some reason, i have this bug. Know how to fix it?

http://img199.imageshack.us/img199/3535/74409581.png
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)