Solved: 3 Years, 11 Months, 2 Weeks, 4 Days, 13 Hours, 58 Minutes, 26 Seconds ago Threads Showing to Incorrect User Groups on Portal Page
#1
Solved: 3 Years, 11 Months, 2 Weeks, 4 Days, 13 Hours, 58 Minutes, 26 Seconds ago
Hi

site: http://www.vampirecounts.net

A member notified me that they can see a thread on the portal page "Latest Threads" block that they shouldn't be able to:

   

The thread in question is located in a forum that normal members can see, but whenever they click into that section, they can't see any threads as it is restricted. Access to that is via User Group Promotion.

Please can anyone advise on a way so members do not see threads on the Portal Page they do not have access to?

Cheers

DoN
#2
Solved: 3 Years, 11 Months, 2 Weeks, 4 Days, 13 Hours, 58 Minutes, 26 Seconds ago
No help thus far - can no one advise on how to fix this?
#3
Solved: 3 Years, 11 Months, 2 Weeks, 4 Days, 13 Hours, 58 Minutes, 26 Seconds ago
Are there no settings for which catagories/forums the portal displays? Check ACP > Configuration then try looking for Portal.
#4
Solved: 3 Years, 11 Months, 2 Weeks, 4 Days, 13 Hours, 58 Minutes, 26 Seconds ago
It just uses the forum permissions, there's no settings in the portal settings for what will/won't show.

I'd say it was a bug, it shouldn't show the names there if you can't see the names by viewing the forum normally. Feel free to report it on http://dev.mybboard.net
Can you still feel the butterflies?

Free never tasted like pudding.
#5
Solved: 3 Years, 11 Months, 2 Weeks, 4 Days, 13 Hours, 58 Minutes, 26 Seconds ago
If it is a bug you could try reinstalling the portal?
#6
Solved: 3 Years, 11 Months, 2 Weeks, 4 Days, 13 Hours, 58 Minutes, 26 Seconds ago
There's nothing to reinstall, it's just a single file, the code needs changing.

I'll report the bug with a suggested fix, but I'll link back to this thread.
Can you still feel the butterflies?

Free never tasted like pudding.
#7
Solved: 3 Years, 11 Months, 2 Weeks, 4 Days, 13 Hours, 58 Minutes, 26 Seconds ago
i also have same issue for my review forum ....

do any fix for it ...


Forum Jump:


Users browsing this thread: 1 Guest(s)