Thread Rating:
  • 2 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cash/Bank/Points plugin v1.2 - 10/03/06
#21
Can u add a shop to buy like colord names and stuff?
#22
Shops will be added when I have the time. It's going to take a while but will be something special Wink.
Updated Site!
My mods
1.1: MyBB Zip Installer, Easy Install v2.0, Cash/Points plugin, PayPal/Subscriber, Reply by email, Advanced Plugins
#23
can i make you admin so you can sort my payment mod out?
#24
Is it possible to make a version that doesn't need Easy Install at all? I tried installing EI and it made the plugins.php page come up with a load of Server Errors. I don't mind if files need to be manually changed, its just I really want this mod!
#25
Hey man, i have installed easy mod, and advanced plugins mos to my forum, and they both say its compeate, but when i install the cash mod, it says to intall "advanced Plugins"...

But i alreaddy have?!

Help please mate.
#26
D4r73n, do you have three extra columns on your plugin page? One for EI and 2 for Adv Plugins (readme, auto install?).
If not then one of the plugins didn't install properly.

DrPoodle, I created EI so people didn't have to upload/edit files. I know that some inexperienced users might miss a step and I won't know if it's a problem with the mod or the files. I might consider a non EI version though. The other reason I make you install Advanced Plugins is that it has a readme stored in the file which means people won't need to ask me for support/help understanding the plugin, unless it's not answered there Smile

Storm, making me an admin won't really affect much. Usually, the problem is with the files, meaning FTP access. But I'm not comfortable working on someone else's server in case I mess up =/. Unlikely to do permanent damage but still Smile.
Updated Site!
My mods
1.1: MyBB Zip Installer, Easy Install v2.0, Cash/Points plugin, PayPal/Subscriber, Reply by email, Advanced Plugins
#27
decswxaqz Wrote:Sorry been away for the weekend.

Weird... I thought I posted a reply to your post kodaks... anyway
find the line below in inc/plugins/cash_mod.php
Code:
$db->query("UPDATE " . TABLE_PREFIX . "polls SET polls_cash = " . $cash_mod_poll . " WHERE pid = '" . $poll['pid'] . "'");
And replace it with
Code:
$db->query("UPDATE " . TABLE_PREFIX . "polls SET polls_cash = '" . $cash_mod_poll . "' WHERE pid = '" . $poll['pid'] . "'");
I deactivated the mod, made the changes, reactivated it and I still receive the same message kodaks did. Another thing, forumrootfolder/cash_mod.php was not created for some reason.
CafeParents.com - Parent-to-Parent discussion forums
#28
Use this file IMPAQ
Could you also answer the below IMPAQ
Quote:Could you tell me if your forums either have
a) no cash for polls on your forums by default
b) if you have overridden the default cash for polls on certain forums (eg turning off cash in a 'spam' forum)
And for the love of god tell me if the PayPal mod works! Big Grin
Updated Site!
My mods
1.1: MyBB Zip Installer, Easy Install v2.0, Cash/Points plugin, PayPal/Subscriber, Reply by email, Advanced Plugins
#29
decswxaqz Wrote:Use this file IMPAQ
Could you also answer the below IMPAQ
Quote:Could you tell me if your forums either have
a) no cash for polls on your forums by default
b) if you have overridden the default cash for polls on certain forums (eg turning off cash in a 'spam' forum)
Thanks for the file. As for your questions, I only changed the amounts, but everything is cash-bearing unless set otherwise by default.

decswxaqz Wrote:And for the love of god tell me if the PayPal mod works! Big Grin
I would if I would be receiving any donations. LOL

Traffic levels have been very subpar for me. I'm stepping up advertising, though, so... hopefully, I'll have an answer for you soon.
CafeParents.com - Parent-to-Parent discussion forums
#30
I have an inquiry about the cash mod.
I installed EI that went smoothly
I installed Advanced plugins that went well too.
However, when I install the cash mod, and clicked on auto install [like I did for both EI & advanced plugins]
I get this error message
Quote:Could Not Install Plugin
The 'Advanced Plugin' plugin must be active before you can install anything. Readme functions are not affected.
Could you tell me where did I go wrong?
And how to undo it?
Help Sad


Forum Jump:


Users browsing this thread: 1 Guest(s)