Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
authorisatiecode
#1
Het volgende probleem doet zich voor bij abonneren op een discussie.

""De authorisatiecodes komen niet overeen. Gebruikt u deze functie op de juiste manier? Ga terug en probeer het opnieuw.""

Hoe los ik dit probleem op?

Dees
#2
Beste Dees,
Ik heb het zelfde probleem gehad op mijn forum.
Het updaten naar 1.6 met de update.php heeft me niet geholpen.
Dus heb ik handmatig de code vervangen:

Ga naar de "showthread/showthread" template.
En zoek+vervang de regel:
<li class="subscription_{$add_remove_subscription.....

voor

Code:
<li class="subscription_{$add_remove_subscription}"><a href="usercp2.php?action={$add_remove_subscription}subscription&amp;tid={$tid}&amp;my_post_key={$mybb->post_code}">{$add_remove_subscription_text}</a></li>


Forum Jump:


Users browsing this thread: 1 Guest(s)