Current time: 07-29-2014, 10:43 AM Hello There, Guest! (LoginRegister)


Post Reply 
 
Thread Rating:
  • 21 Vote(s) - 3.9 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ezGallery 1.0.9 - Photogallery for MyBB
11-16-2011, 08:24 PM
Post: #391
RE: ezGallery 1.0.9 - Photogallery for MyBB
(11-16-2011 08:06 PM)Cyphocx Wrote:  
(11-16-2011 07:17 PM)Jayfore Wrote:  
(11-16-2011 06:50 PM)Cyphocx Wrote:  You sure that you didn't modify anything?

Cause according to that error your global.php file is missing(It should be in the forum root folder).

Yup, it's there... 644 permissions. The minute I put my old ezgallery.php back, it works fine again. My site will not even come up with the new file in place.
It must be interfering with another plugin.

I am using a freshly installed MyBB, so I am pretty sure it's something you've done.

Anybody else out there having this problem with the new file?
Find all posts by this user
Quote this message in a reply
11-16-2011, 08:28 PM
Post: #392
RE: ezGallery 1.0.9 - Photogallery for MyBB
What plugins do you already have installed?
Find all posts by this user
Quote this message in a reply
11-19-2011, 06:32 AM
Post: #393
RE: ezGallery 1.0.9 - Photogallery for MyBB
(11-16-2011 08:28 PM)Cyphocx Wrote:  What plugins do you already have installed?

Yeesh... Lots of 'em. Do you know of a good way to get a listing? Copy/pasting from the ACP plugins screen would be painful. Smile
Find all posts by this user
Quote this message in a reply
11-19-2011, 09:37 PM
Post: #394
RE: ezGallery 1.0.9 - Photogallery for MyBB
Well, I can't really make out which one is interfering with it. I can only assure you that it will work flawlessly if you have a clean install. ^^

I'll try to work on a solution.
Find all posts by this user
Quote this message in a reply
11-25-2011, 07:04 AM
Post: #395
RE: ezGallery 1.0.9 - Photogallery for MyBB
(11-19-2011 06:32 AM)Jayfore Wrote:  
(11-16-2011 08:28 PM)Cyphocx Wrote:  What plugins do you already have installed?

Yeesh... Lots of 'em. Do you know of a good way to get a listing? Copy/pasting from the ACP plugins screen would be painful. Smile

send me the link of your gallery, ill check it

Visit this user's website Find all posts by this user
Quote this message in a reply
11-25-2011, 06:52 PM (This post was last modified: 11-25-2011 07:07 PM by ango.)
Post: #396
RE: ezGallery 1.0.9 - Photogallery for MyBB
(06-05-2011 08:34 PM)arineod Wrote:  I get the following error when I try and go to my gallery page without permissions
cannot_ezgallery_view

applies also to cannot_ezgallery_view , cannot_ezgallery_add and all others cannot_ezgallery_xxxxx.

Search for: fatal_error2($permTitle);
replace with: fatal_error2($lang->$permTitle);

in ezgallery.lib.php and you see the associated messages. Cool
There is a conflict between ezGallery and the mod Advanced Secure Spoiler. If Advanced Secure Spoiler is activated you got an error in the ezGallery admin panel if you click on categorys:

Language englishadmin (.../forum/inc/languages/englishadmin) is not installed

If you disable Advanced Secure Spoiler all is working fine ...
I´ve made a german language translation for ezGallery.
If you like it for your gallery, leave a pm ... Wink
Find all posts by this user
Quote this message in a reply
11-27-2011, 08:11 PM
Post: #397
RE: ezGallery 1.0.9 - Photogallery for MyBB
Using MyBB 1.6.4 ezGallery 1.0.9 prior to today all was fine no new updates on plug-ins, entering the gallery (all) what was once thumbnails (120x120) are now full size, any solution for a cure would be most helpful.
Visit this user's website Find all posts by this user
Quote this message in a reply
11-27-2011, 09:38 PM (This post was last modified: 11-28-2011 06:23 AM by Jayfore.)
Post: #398
RE: ezGallery 1.0.9 - Photogallery for MyBB
(11-19-2011 09:37 PM)Cyphocx Wrote:  I'll try to work on a solution.

I get the same behavior on one of my other sites, that's now running 1.6.5. Same story there -- global.php is present in the forum root. If I rename the global.php to something else, the error comes up with the exact same wording.

BTW... Looks like the 1.0.9 version of the plugin needs no updating for MyBB 1.6.5, but I can't be certain about this updated one -- will it need to be updated for 1.6.5? The only line that I wonder about it #2008 (function DoToolBarStrip($button_strip, $direction)). Thanks


Attached File(s) Thumbnail(s)
   
Find all posts by this user
Quote this message in a reply
11-30-2011, 02:50 AM
Post: #399
RE: ezGallery 1.0.9 - Photogallery for MyBB
bah Seems like I am not getting email notifications missed the replies to this topic.
I have upgraded my site to 1.6.5 and looks ok so far.
If there is specific pages that error out let me know. There seems to be some plugin changes I been reading about for 1.6.5 so that may be a factor.

[Image: s.png]
[ezGallery Pro - Awesome MyBB Gallery]
[MyBBHacks.com MyBB Plugins]
[CreateMyBB - Free MyBB Hosting]
Visit this user's website Find all posts by this user
Quote this message in a reply
11-30-2011, 04:45 AM
Post: #400
RE: ezGallery 1.0.9 - Photogallery for MyBB
(11-30-2011 02:50 AM)vbgamer45 Wrote:  bah Seems like I am not getting email notifications missed the replies to this topic.
I have upgraded my site to 1.6.5 and looks ok so far.
If there is specific pages that error out let me know. There seems to be some plugin changes I been reading about for 1.6.5 so that may be a factor.

Your 1.0.9 plugin seems to work fine on MyBB 1.6.5... It's the updated EZGALLERY.PHP file from Cyphocx that does not work for me in any way... Either on 1.6.4 or 1.6.5. Did you have any hand in creating that updated file, or was Cyphocx just being extremely helpful in your absence?
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | MyBB | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication