Thread Rating:
  • 40 Vote(s) - 4.1 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[For 1.6] Apart for 1.6 [Released]
I have a problem that is driving me crazy. I put this code:
Quote:<a href="URL to your Facebook page" target="_blank"><img src="location of facebook.png" alt="" style="position: fixed; top:0; right:0; z-index:999;" title="" /></a>
from facebook badge and it works with all my theme except the apart 1 (black theme). Its strange because i copy all the content. It works for all except this one.. Any help?
The header content is:

Quote:<a href="http://www.facebook.com/pages/Olhar-Global/165392356823123" target="_blank"><img src="/images/facebook.png" alt="Facebook" style="position: fixed; top:0; right:0; z-index:999;" title="Adira à nossa página de fans" /></a>
<div id="container">
<a name="top" id="top"></a>
<div id="header">
<div id="logo">
<div class="wrapper">
<a href="{$mybb->settings['bburl']}/index.php"><img src="{$theme['logo']}" alt="{$mybb->settings['bbname']}" title="{$mybb->settings['bbname']}" /></a>
</div>
</div>
<div id="panel">
<div class="upper"><!-- This div(class="upper") is closed in the header_welcomeblock_member and header_welcomeblock_guest templates -->
<div class="wrapper">
<ul class="menu top_links">
<li><a href="{$mybb->settings['bburl']}/search.php" class="search">{$lang->toplinks_search}</a></li>
<li><a href="{$mybb->settings['bburl']}/memberlist.php" class="memberlist">{$lang->toplinks_memberlist}</a></li>
<li><a href="{$mybb->settings['bburl']}/calendar.php" class="calendar">{$lang->toplinks_calendar}</a></li>
</ul>
{$welcomeblock}
</div>
</div>
<div id="content">
<div class="wrapper">
{$pm_notice}
{$bannedwarning}
{$bbclosedwarning}
{$unreadreports}
{$pending_joinrequests}
<navigation>
<br />

thanks in advance...
Reply
I have a question. How do you add a box around the navigation area?

EDIT: Also noticed the buttons are made only for a white background... plus, the on/off icons have a white matte on them. You can see this on the gray part of the forums. Might wanna fix this. Toungue
Reply
Thumbs Up 
Thank you for this. Smile I am now using this on our Link Building, SEO, Link Exchange Forums. Smile
Reply
UCP Current Avatar Fix

User Control Panel Templates -> usercp_avatar_current

Replace All With:
PHP Code:
<td align="right"><img src="{$urltoavatar}alt="{$lang->avatar}title="{$lang->avatar}{$avatar_width_height} /></td

Other Apart Theme Fixs

http://community.mybb.com/thread-74333-post-557099.html#pid557099

http://community.mybb.com/thread-74333-post-561056.html#pid561056
2+ Years Cisco Networking
There's no place like 127.0.0.1 except for ::1
<snip - annoying animated thing>
Don't bother, It's inside your monitor!
Reply
[Image: r1n19y.png]

I am trying to get rid of this really annoying striped background, I want it to be replaced with the white and the grey box at the bottom of the page.

Does anyone know how I would go about doing this? I've marked the red arrow as the big space and the green one as where I want it to be moved.
Reply
(11-22-2010, 12:31 AM)Pridit Wrote:  [Image: r1n19y.png]

I am trying to get rid of this really annoying striped background, I want it to be replaced with the white and the grey box at the bottom of the page.

Does anyone know how I would go about doing this? I've marked the red arrow as the big space and the green one as where I want it to be moved.

Change the background attribute of body to #222.
@justinsoltesz - MyBB Lead Designer - jsoltesz.com - rctgo.com - quizli.com
Reply
(11-22-2010, 01:12 AM)Justin S. Wrote:  Change the background attribute of body to #222.
That gets rid of the striped background but doesn't actually move everything down.

This is what I'm trying to do:
[Image: 2wowtp4.png]
Reply
i install apart night theme in mybb, how can i change theme color , button color etc ?
Reply
@Pridit: That is hard to do. Are you looking for it to be fixed? Fixed means that when you scroll down it doesn't move with the page, but it sticks to the bottom of your browser at all times.
[Image: MK1lK.png]
Reply
First off all i want to tank you for a nice theme, i'm using Apart1.
One problem do the header.png is not display and i can see the background stripes behind my logo.
Is this because the logo height is 120 and the header.png is only 100?

Site: http://www.hondatalk.ro

Thanks
Julian
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)