Current time: 07-23-2014, 06:03 PM Hello There, Guest! (LoginRegister)


Post Reply 
 
Thread Rating:
  • 6 Vote(s) - 3.67 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[For 1.6] MyDevel: Generate
11-02-2010, 10:46 AM
Post: #21
RE: MyDevel: Generate
(11-01-2010 10:41 PM)Yaldaram Wrote:  After activation, link in configuration doesn't seems to appear ??

Are you using MyBB 1.6?
Do you have other plugins activated?

My latest plugins: Extra Forum Permissions | Facebook Meta Tags | Auto Unapprove Reported Posts
[Image: sig.png]
Find all posts by this user
Quote this message in a reply
11-02-2010, 08:02 PM
Post: #22
RE: MyDevel: Generate
(10-31-2010 10:30 PM)Andraž Rihtar Wrote:  With this plugin we will spend more time designing and developing our work rather than filling up the test forum to see certain parts of our work (pagination for example). Great job Smile

+1.
Great Job. Smile

[Image: eyadHiR.png]
Visit this user's website Find all posts by this user
Quote this message in a reply
11-02-2010, 08:03 PM
Post: #23
RE: MyDevel: Generate
(11-02-2010 08:02 PM)Sukanjan.K Wrote:  
(10-31-2010 10:30 PM)Andraž Rihtar Wrote:  With this plugin we will spend more time designing and developing our work rather than filling up the test forum to see certain parts of our work (pagination for example). Great job Smile

+1.
Great Job. Smile

Thanks! Big Grin

My latest plugins: Extra Forum Permissions | Facebook Meta Tags | Auto Unapprove Reported Posts
[Image: sig.png]
Find all posts by this user
Quote this message in a reply
11-02-2010, 10:59 PM
Post: #24
RE: MyDevel: Generate
(11-02-2010 10:46 AM)Aries-Belgium Wrote:  
(11-01-2010 10:41 PM)Yaldaram Wrote:  After activation, link in configuration doesn't seems to appear ??

Are you using MyBB 1.6?
Do you have other plugins activated?

Yes, I'm using 1.6 and Only MyDevel plugin is activated.

[Image: 16mJ9bI]
MyBBsmsAPP | MyStatus | ProProfile
Visit this user's website Find all posts by this user
Quote this message in a reply
11-02-2010, 11:35 PM
Post: #25
RE: MyDevel: Generate
(11-02-2010 10:59 PM)Yaldaram Wrote:  
(11-02-2010 10:46 AM)Aries-Belgium Wrote:  
(11-01-2010 10:41 PM)Yaldaram Wrote:  After activation, link in configuration doesn't seems to appear ??

Are you using MyBB 1.6?
Do you have other plugins activated?

Yes, I'm using 1.6 and Only MyDevel plugin is activated.

Are you using a custom theme for Admin CP?
You are sure the link is not in AdminCP > Configuration? In the left sidebar, normally on the bottom of the list.
Have you tried activating other plugins?

My latest plugins: Extra Forum Permissions | Facebook Meta Tags | Auto Unapprove Reported Posts
[Image: sig.png]
Find all posts by this user
Quote this message in a reply
11-03-2010, 03:05 AM
Post: #26
RE: MyDevel: Generate
Yes, all other plugins activated normally. But Devel generator link is not showing even after its activation and re-activation. Seems to be an hook issue.

[Image: 16mJ9bI]
MyBBsmsAPP | MyStatus | ProProfile
Visit this user's website Find all posts by this user
Quote this message in a reply
11-03-2010, 08:16 AM (This post was last modified: 11-03-2010 08:16 AM by Aries-Belgium.)
Post: #27
RE: MyDevel: Generate
(11-03-2010 03:05 AM)Yaldaram Wrote:  Yes, all other plugins activated normally. But Devel generator link is not showing even after its activation and re-activation. Seems to be an hook issue.

Are you logged in with the first user of your forum? MyDevel only shows up for uid 1 for security reasons. If you are developing a website you normally have only 1 account.

That's the only thing I can come up with why it's not showing.

My latest plugins: Extra Forum Permissions | Facebook Meta Tags | Auto Unapprove Reported Posts
[Image: sig.png]
Find all posts by this user
Quote this message in a reply
11-03-2010, 02:14 PM (This post was last modified: 11-03-2010 02:14 PM by capsicum.)
Post: #28
RE: MyDevel: Generate
Nice plugin, i like it.
Visit this user's website Find all posts by this user
Quote this message in a reply
11-03-2010, 04:13 PM
Post: #29
RE: MyDevel: Generate
(11-03-2010 08:16 AM)Aries-Belgium Wrote:  Are you logged in with the first user of your forum? MyDevel only shows up for uid 1 for security reasons. If you are developing a website you normally have only 1 account.

That's the only thing I can come up with why it's not showing.

That's correct. I think you have to write this on the first post too.

[Image: 16mJ9bI]
MyBBsmsAPP | MyStatus | ProProfile
Visit this user's website Find all posts by this user
Quote this message in a reply
11-03-2010, 04:43 PM
Post: #30
RE: MyDevel: Generate
(11-03-2010 02:14 PM)capsicum Wrote:  Nice plugin, i like it.

Thanks!

(11-03-2010 04:13 PM)Yaldaram Wrote:  
(11-03-2010 08:16 AM)Aries-Belgium Wrote:  Are you logged in with the first user of your forum? MyDevel only shows up for uid 1 for security reasons. If you are developing a website you normally have only 1 account.

That's the only thing I can come up with why it's not showing.

That's correct. I think you have to write this on the first post too.

I will do that. I'm glad you got it working Wink

My latest plugins: Extra Forum Permissions | Facebook Meta Tags | Auto Unapprove Reported Posts
[Image: sig.png]
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | MyBB | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication