Thread Rating:
  • 2 Vote(s) - 2 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Bug con campos personalizados
#1
Hola a todos, quería reportar un bug con los campos personalizados... pues verán, en mi instalación de MyBB creé dos campos personalizados de selección múltiple, y luego que un usuario se registró y los completó, al querer darle permisos de administrador, en la edición del perfil desde el panel de administración me salió este error:

http://img835.imageshack.us/img835/6201/bug2q.png

Técnicamente, esos dos campos personalizados tenian sus opciones ya seteadas, y como dije, son de selección múltiple.

Al querer guardar las configuraciones me salta el aviso justo de que falta rellenar esos dos campos. Y eso, a pesar que los campos no son obligatorios...

Un Saludo Smile
#2
Hola, yo mismo tambien reporte un error aqui para que alguien de aqui lo reportara oficialmente. en mi caso nadie me puso atencion como hasta 2 meses despues de que lo hice. si de verdad te interesa reportar el error es mejor que vayas al foro principal que esta en ingles y lo reportes alla. ya que el foro latino siento que practicamente es un foro abandonado donde de vez en cuando alguien te presta atencion.
#3
de hecho.... puede que sea un error del idioma (-.- iluso.... el foro no esta abandonado y siempre procuro ayudar y hacerlo activo no digas eso)
Exclamation MyBB-Es.Com, spanish support for MyBB Wink
#4
por cualquier cosa, prueba reinstalando el idioma o ponlo en ingles y si sigue dando el mismo problema quizas si sea un bug.

solstice: se que tu posteas por aqui, pero eres uno de los muy pocos que lo hace. lo que me refiero con abandonado, es que no se ve mucha gente participando ni ayudando. yo mismo he puesto varios temas y aveces pasan 5 dias y siguen teniendo 0 respuestas. tambien he visto varios temas en este foro que siguen teniendo 0 respustas.
#5
(10-19-2010, 10:57 PM)ilusoignorante Wrote:  Hola, yo mismo tambien reporte un error aqui para que alguien de aqui lo reportara oficialmente. en mi caso nadie me puso atencion como hasta 2 meses despues de que lo hice. si de verdad te interesa reportar el error es mejor que vayas al foro principal que esta en ingles y lo reportes alla. ya que el foro latino siento que practicamente es un foro abandonado donde de vez en cuando alguien te presta atencion.

Los errores se reportan en inglés, nosotros no podemos hacer nada además porque das poca información para reproducirll.
[Image: eLdM8.png]

[Image: poptartFINALTINY.gif]
#6
(10-23-2010, 04:33 PM)alv4 Wrote:  Los errores se reportan en inglés, nosotros no podemos hacer nada además porque das poca información para reproducirll.

yo siento que esto no es poca informacion:

"
los temas visuales "themes", tienen entre sus opciones permitir su uso para especificos usuarios. el problema es que si el tema predeterminado es por ejemplo "sandia" y yo le pongo que el tema sandia no sea permitido para los usuarios con cuenta sin activar, un usuario con cuenta sin activar podria ir al panel de control y no le apareceria el tema sandia, pero si le aparece la opcion de usar el tema por defecto y si el tema por defecto es sandia, entonces ese usuario puede ponerse un tema que yo le puse que no podia usar.
el problema es que por ejemplo: a los miembros quiero ponerles mi tema, pero a los invitados el tema que trae mybb. entonces:

para que los miembros se den cuenta de mi tema, quiero ponerlo predeterminado. porque por lo general nadie que entra a una web, anda viendo los demas temas que tiene una web. la mayoria de las personas usan el tema que el admin les pone. entonces:

tengo que poner mi tema como predeterminado y como no quiero que los invitados vean mi tema, le pongo que los invitados no pueden usar mi tema. y ahi esta el bug. aunque yo les ponga a los invitados que no pueden usar mi tema, les sigue apareciendo como predeterminado.

todo esto es por la razon:

quiero que los invitados vean el tema de mybb pero que cuando sean miembros, se les ponga automaticamente el tema que yo mismo edite.
"

pero bueno.

yo se tambien que para reportar un bug no se debe hacer ni siquiera en el foro, sino en el sitio de desarollo. pero si uno reporta aqui no es para hacerlo oficialmente, ya que por lo general la gente nueva como uno no sabe reportar un bug oficialmente porque no sabemos como hacerlo y si lo hacemos no sabemos hacerlo bien y tambien la mayoria no sabemos ingles para expresarse correctamente y con traductor de google muchas veces no se entiende muy bien.

por eso venimos y reportamos en el foro de español, para que otros usuarios con mas experiencia o el mismo staff los reporte de manera oficial y los comprueben tratando de seguir los pasos tan empiricos que uno como usuario nuevo describe.


Forum Jump:


Users browsing this thread: 1 Guest(s)