Jump to the post that solved this thread.
Solved: 4 Years, 2 Weeks, 1 Day, 13 Hours, 57 Minutes, 16 Seconds ago Not sending
#1
Solved: 4 Years, 2 Weeks, 1 Day, 13 Hours, 57 Minutes, 16 Seconds ago
Moved to a new server and now registration emails are not sending.
#2
Solved: 4 Years, 2 Weeks, 1 Day, 13 Hours, 57 Minutes, 16 Seconds ago
re set the setting in ur acp
#3
Solved: 4 Years, 2 Weeks, 1 Day, 13 Hours, 57 Minutes, 16 Seconds ago
MyBB was unable to send the email using the PHP mail() function.
What setting.

i lost 15+ members :/
#4
Solved: 4 Years, 2 Weeks, 1 Day, 13 Hours, 57 Minutes, 16 Seconds ago
This means the host has not setup php mail sending, you will have to change hosts or use a smtp server such as google's smtp

http://lifehacker.com/111166/how-to-use-gmail-as-your-smtp-server

This will send it through your gmail account. Go to the smtp settings under mail settings in your admin cp
Thanks,
Matt
[Image: signaturelike.png]
#5
Solved: 4 Years, 2 Weeks, 1 Day, 13 Hours, 57 Minutes, 16 Seconds ago
^ I tried that but it's not working still.

I need help with this smtp
How do i setup php mail sending on my own server ?
#6
Solved: 4 Years, 2 Weeks, 1 Day, 13 Hours, 57 Minutes, 16 Seconds ago
Im sorry you tried what, setting up the smtp, okay so did you to configuration and go mail settings, switch it to smtp, and then add the information you get from the link?

Did you do all that and then is it sending again?
Thanks,
Matt
[Image: signaturelike.png]
#7
Solved: 4 Years, 2 Weeks, 1 Day, 13 Hours, 57 Minutes, 16 Seconds ago
It's not sending.

I signed up to google apps.

Do i use tls or ssl
apt-get install postfix

For those wondering.
#8
Solved: 4 Years, 2 Weeks, 1 Day, 13 Hours, 57 Minutes, 16 Seconds ago
Oh you own your own vps or dedi server. okay, um, http://kb.siteground.com/article/How_to_use_Googles_free_SMTP_server.html try that

http://mail.google.com/support/bin/answer.py?hl=en&answer=13287 can also answer your questions

take a look at http://community.mybb.com/thread-28735.html

if you dont want to go with smtp, go with opening up your php.ini and checking to see if everything is in order

you could have just used a normal gmail account

use tls

Plus look at this for google apps if you want to
http://www.activecollab.com/forums/topic/3552/
Thanks,
Matt
[Image: signaturelike.png]
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)