Current time: 04-23-2014, 09:16 AM Hello There, Guest! (LoginRegister)


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Performance] Hanging at "Loading. Please wait"
11-29-2010, 06:07 PM (This post was last modified: 12-02-2010 02:03 AM by josh0322.)
Post: #1
Not Solved Hanging at "Loading. Please wait"
After posting my members are reporting that the "Loading Please Wait" message never goes away. They end up refreshing the page and the post still goes through. I've doubled my server's memory resources and rebooted it. What else could be causing this?

I buy pet and animal forums! PM me!
Find all posts by this user
Quote this message in a reply
11-29-2010, 06:17 PM
Post: #2
Not Solved RE: Hanging at "Loading. Please wait"
to much plugin etc? ur host blows?

[Image: classic-76561198040401974.png]
Play With Me =] Steam- shawnilizer1 | Xfire- shawnilizer | Origin- ShawniX-
Visit this user's website Find all posts by this user
Quote this message in a reply
11-29-2010, 06:25 PM
Post: #3
Not Solved RE: Hanging at "Loading. Please wait"
lolz thx for trollz etc

I buy pet and animal forums! PM me!
Find all posts by this user
Quote this message in a reply
11-29-2010, 09:27 PM
Post: #4
Not Solved RE: Hanging at "Loading. Please wait"
Does this happen for everyone or just a few select users? This problem is mostly caused by an error in the layout, run it through the W3C validator to check for any problems in the layout and fix them.
http://validator.w3.org/
Visit this user's website Find all posts by this user
Quote this message in a reply
11-30-2010, 12:40 AM
Post: #5
Not Solved RE: Hanging at "Loading. Please wait"
HTML validator? What? Anyone else?

I buy pet and animal forums! PM me!
Find all posts by this user
Quote this message in a reply
11-30-2010, 09:31 AM
Post: #6
Not Solved RE: Hanging at "Loading. Please wait"
URL?? Test account??

Can you still feel the butterflies?

Free never tasted like pudding.
Visit this user's website Find all posts by this user
Quote this message in a reply
11-30-2010, 05:00 PM
Post: #7
Not Solved RE: Hanging at "Loading. Please wait"
http://tortoiseforum.org/
u: test
p: abcxyz

I buy pet and animal forums! PM me!
Find all posts by this user
Quote this message in a reply
11-30-2010, 05:07 PM (This post was last modified: 11-30-2010 05:54 PM by Matt..)
Post: #8
Not Solved RE: Hanging at "Loading. Please wait"
I get some javascript errors from Google Ads, they might be interfering with the MyBB javascript.

Code:
Thread-Loading-please-wait:32 Uncaught ReferenceError: GS_googleAddAdSenseService is not defined
Thread-Loading-please-wait:36 Uncaught ReferenceError: GA_googleAddSlot is not defined
Thread-Loading-please-wait:46 Uncaught ReferenceError: GA_googleFetchAds is not defined
Thread-Loading-please-wait:94 Uncaught ReferenceError: GA_googleFillSlot is not defined

Can you still feel the butterflies?

Free never tasted like pudding.
Visit this user's website Find all posts by this user
Quote this message in a reply
11-30-2010, 05:29 PM
Post: #9
Not Solved RE: Hanging at "Loading. Please wait"
Interfering? In what way? Can I just disable the stupid loading popup? Why is it even there?

I buy pet and animal forums! PM me!
Find all posts by this user
Quote this message in a reply
11-30-2010, 05:35 PM
Post: #10
Not Solved RE: Hanging at "Loading. Please wait"
Well it's there so you know it's actually doing something. If you get a javascript error, it will often stop any other javascript working, which might mean it breaks this. Can you temporarily disable the Google ads completely and see if the problem is fixed then?? Even if you were to remove the spinner, there's still multiple errors with the ads.

Can you still feel the butterflies?

Free never tasted like pudding.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | MyBB | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication