GoMobile
Just upgraded to 1.6.4 and gomobile beta4 and am getting this error
Parse error: syntax error, unexpected T_STRING in /home/lablover/public_html/global.php(503) : eval()'d code(1) : eval()'d code on line 1
I completely uninstalled beta 2 first i'm only getting this on the mobile theme.
Reply
Do you have the PHP in Templates plugin installed? If so, and it most likely is, follow this post:

http://www.mybbgm.com/thread-258-post-1341.html#pid1341
Reply
Yes i did have that plugin installed and i have followed that thread, and it has fixed the issues thanks.
Reply
any idea when this wil be a final version or when another beta will be out.
Reply
great plugin and for free, it this one of the good things about MyBB, hate to pay for tapatalk, and i dont want to my users to pay for it.

Add some donate button, great project Wink

Reply
bump

Updated the installer to fix duplicate table issues (by removing any existing tables/columns before trying to add them [again]) some users were experiencing, fixed an issue regarding cache generating blank entries (stupid carriage returns), added the JS back to headerinclude (since some pages needed it, although I accidentally overwrote some of the other theme changes I made, oh well), as well as various other things which I can't remember which version I added them to.

Download, as always: https://github.com/Scoutie44/MyBB-GoMobile

Though, do be cautious: the new installation procedure may have issues (though it's unlikely), so make a database backup before continuing. It's also not a bad idea to look through the plugin and see if I missed something before you upload it to your forum Smile

Also, this is Pre Release 1. This will be the last development version before finally releasing 1.0. whoop
good u
Reply
thanks for the update
Reply
Finally fixed the cookie issue (I think, anyways)! Big Grin

https://github.com/Scoutie44/MyBB-GoMobile

Also removed the cache entry as per frostschutz' post, and fixed multi-language support. Other than some theme discrepancies, the package is 99% bug free now, so 1.0 Gold will be arriving shortly...
good u
Reply
which version is best to use with 1.6.5 i'm currently running gmbeta4
Reply
PR2 has the fewest bugs and the best theme compatibility.
good u
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)