Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved -> Image Verification during user registration is not showing up
#1
Not Solved
I just move (export & import db) the database from old hosting
and Now i met some problem...

So the "Image Verification" for New of Register can't see & use
How i can do to fix it?

many thanks
(02-24-2011, 10:41 AM)jim Wrote:  I just move (export & import db) the database from old hosting
and Now i met some problem...

So the "Image Verification" for New of Register can't see & use
How i can do to fix it?

many thanks

Image verification during user registration is not showing up

who can kindly advice me How to Fix?

Many Thanks all guys




Attached Files Thumbnail(s)
   
i like the MYBB
Reply
#2
Not Solved
Go to ACP > Tools & Maintenance > View PHP Info > do a page search for 'gd', is the a table with a heading of 'gd'?? If there's not, gd isn't installed, which is what I'd say the problem is.

The CAPTCHA doesn't actually use imagecreatefrompng() but I guess it checks for this function as if this one is available, the others will be too.
Reply
#3
Not Solved
It'd also help if we could have your URL...
Can you still feel the butterflies?

Free never tasted like pudding.
Reply
#4
Not Solved


Dear MattRogowski

This is my URL:
http://www.acousticthai.net/community/index.php

Now I still can't FIX the problem, Waiting for help.

Many Thanks all Guys for help us.
i like the MYBB
Reply
#5
Not Solved
Reupload a new copy of ./captcha.php from a fresh download. It says it's trying to redefine gd_version() on line 318 of ./captcha.php, but the file only has 312 lines... you've got a modified version, looks like it's from MyBB 1.4.
Can you still feel the butterflies?

Free never tasted like pudding.
Reply
#6
Not Solved
Dear Matt
the Image verification, It's still not showing up!
can u give me a file of ./captcha.php ?
'cause i'm not sure that i had same as your advice.


i just upload file of ./captcha.php (Mybb V.1601)
the Image Verification is show up, it work.
BUT... after we submit (for register) the forums is Error!!!!!!! : (
pls help me find attached file to see the Error, Anyone can help meHuh


Attached Files Thumbnail(s)
   
i like the MYBB
Reply
#7
Not Solved
http://community.mybb.com/thread-75028.html

Either you've still got 1.4 files uploaded, or you've got a plugin written for 1.4 still activated which isn't compatible with 1.6.
Can you still feel the butterflies?

Free never tasted like pudding.
Reply
#8
Not Solved

still not work : (


Attached Files Thumbnail(s)
   
i like the MYBB
Reply
#9
Not Solved
Then you've still got 1.4 code running. Just PM me forum admin login details and FTP login details and I will find it for you...
Can you still feel the butterflies?

Free never tasted like pudding.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)