Current time: 04-23-2014, 07:15 AM Hello There, Guest! (LoginRegister)


[Error Message] Template Editing
03-25-2011, 05:58 PM
Post: #1
Not Solved Template Editing
When I attmpt to click "Save and Continue Editing" it directs me to the forum index page. When I refresh that page it goes to the Template Sets page and displays this error:

Please make sure you have all the input required to edit this template (tid and sid)

It works every so often, but I'm just confused as to what is causing this error?

The urls I'm using are:

Viewing template:
/admin/index.php?module=style-templates&action=edit_template&title=index&sid=2&expand=6

After pressing submit:
/admin/index.php?module=style-templates&action=edit_template&expand=6

Thanks for any input!
Find all posts by this user
03-26-2011, 06:33 AM
Post: #2
Not Solved RE: Template Editing
This user has been denied support. This user has been denied support.
Have you uploaded all your files located in the admin folder?
Find all posts by this user
03-27-2011, 12:30 PM
Post: #3
Not Solved RE: Template Editing
Yes, I've re-upladed them too, dont think that's the problem though because its the same file anyways (I think). Still no luck Sad
Find all posts by this user
03-27-2011, 12:39 PM (This post was last modified: 03-27-2011 12:47 PM by Matt..)
Post: #4
Not Solved RE: Template Editing
You must have custom rewrite rules somewhere here or something if it's doing this... do you have any other software running on your server?? Do you mean that when you submit the form, the URL is but it shows the forum index...??

Can you still feel the butterflies?

Free never tasted like pudding.
Visit this user's website Find all posts by this user
03-28-2011, 05:25 PM
Post: #5
Not Solved RE: Template Editing
I accidently had an old htaccess in the folder above it, I've removed that and now I get the following:

Not Acceptable

An appropriate representation of the requested resource /admin/index.php could not be found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Apache Server at ****** Port 80
Find all posts by this user
03-28-2011, 06:29 PM
Post: #6
Not Solved RE: Template Editing
What's ./admin/index.php CHMOD to?? There's something on your server somewhere causing it to give this error.

Can you still feel the butterflies?

Free never tasted like pudding.
Visit this user's website Find all posts by this user


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | MyBB | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication