Jump to the post that solved this thread.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 3 Years, 8 Months, 19 Hours, 48 Minutes, 26 Seconds ago Internet Explorer display issues
#1
Solved: 3 Years, 8 Months, 19 Hours, 48 Minutes, 26 Seconds ago
It was recently brought to my attention that some display issue is preventing users from registering on my site with internet explorer. I've known that the site looked a bit different when using IE, but I'm just finding out that the "I Agree" button on the member agreement page does not show for IE users, and I have no idea what could be the problem. Is anyone else having similar issues, or does anyone know what else may be the problem?

Thanks

http://42kmi.com


Attached Files Thumbnail(s)
       
Reply
#2
Solved: 3 Years, 8 Months, 19 Hours, 48 Minutes, 26 Seconds ago
IE seems to have trouble with the malformed html comments:
Code:
<!--  --!><input type="submit" class="button" name="agree" value="I Agree" /><!-- --!>

Check the member_register_agreement template and remove those comments from the template.

Correct html forms are this, btw:
Code:
<!-- -->
Reply
#3
Solved: 3 Years, 8 Months, 19 Hours, 48 Minutes, 26 Seconds ago
(04-15-2011, 12:59 PM)Aries-Belgium Wrote:  IE seems to have trouble with the malformed html comments:
Code:
<!--  --!><input type="submit" class="button" name="agree" value="I Agree" /><!-- --!>

Check the member_register_agreement template and remove those comments from the template.

Correct html forms are this, btw:
Code:
<!-- -->

Thanks. It's showing now
I'll fix it throughout my forum now Smile
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)