Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved Merge Post Crash
#1
Not Solved
I am merging a 1.4 database onto a 1.6 (the latest version of it) using the latest version of the Merge System, 1.6.1.

However, on merging posts, I get a crash when it goes onto post 2912:

[Image: mergepostcrash.png]

If somebody could help me with this, I'd really appreciate it. I need to merge this forum by tomorrow Sad

I deleted post 2912 from the database and ran the merge again, it's now crashing on post #298
It also crashes on importing private message #6
Reply
#2
Not Solved
There isn't a definite cause for this that we have found, but try upgrading the 1.4.x forum to 1.6.x before doing the merge. 1.4 series is no longer supported by the merge system.
Reply
#3
Not Solved
(04-16-2011, 06:55 PM)Dylan M. Wrote:  There isn't a definite cause for this that we have found, but try upgrading the 1.4.x forum to 1.6.x before doing the merge. 1.4 series is no longer supported by the merge system.

That's why I'm merging (well, moving); the host has gone AWOL and nobody has FTP access, let alone Database access. We just have access to the forum (as admin), it's a gaming community so we've all chosen to move to another host.

Maybe I could import it a new installation of 1.4 with a past version of the import system?
If the above is possible, could somebody link me to the downloads of MyBB 1.4 and the Merge System that supported it?
Reply
#4
Not Solved
If you don't have DB Access how are you merging? Thats impossible.
Reply
#5
Not Solved
If he is an admin I suppose he can backup the database, no?

Grab the database, install it somewhere else, update to 1.6 and then merge!
Reply
#6
Not Solved
(04-16-2011, 07:38 PM)faviouz Wrote:  If he is an admin I suppose he can backup the database, no?

Grab the database, install it somewhere else, update to 1.6 and then merge!

Yeah, thats about all he can do.
Reply
#7
Not Solved
Dylan, faviouz's right, backed it up from Admin CP. I'm just looking for the download for MyBB 1.4.
Reply
#8
Not Solved
(04-16-2011, 09:51 PM)Assassin Wrote:  Dylan, faviouz's right, backed it up from Admin CP. I'm just looking for the download for MyBB 1.4.

You don't need it. Just import that backup into your current server, upload the 1.6 files, and run the upgrade.php from the install folder. Voila. You now have a 1.6 forum.
Reply
#9
Not Solved
Oh, and on another note, don't run the attachments phase, since you wont have the files it'll just error. Skip it.
Reply
#10
Not Solved
You can download MyBB 1.4.14 at: http://www.mybb.com/download/123/zip

It's the latest update to the 1.4 series.

(I wasn't aware you could import a 1.4 database to a 1.6 installation, but here it is anyway)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)