Thread Rating:
  • 2 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved Report Button in mybb 1.6.3 is NOT working!!!.
#1
Not Solved Exclamation 
This user has been denied support. This user has been denied support.
Hello everyone.
I have recently updated to the newest version of mybb which is mybb 1.6.3
Now my problem was after successful update. (from mybb 1.6.2 to mybb 1.6.3)
All report button in every post was NOT working.
[Image: postbit_report.gif]

What i mean was if i click the report button there should be pop up that appear for me to report but NOW when i click every report button NOTHING happen. Can anyone please help me?

I search and read all related problem about report button not working but cannot find a working solution until now. i also try installing/uninstalling plugin for report plugin but same problem. Nothing happen when i click the report button.

here is the forum url:
Code:
http://bestblackhatforum.com

Try using this to login:
username: test
password: test1234

Then click the report button. and nothing happens. Huh
Need some help or anyone having the same problem after update to mybb 1.6.3.

Hoping for some warmth response. Thanks.

#2
Not Solved
Your forum contains a lot of hacking content so you can't get support.
#3
Not Solved
This user has been denied support. This user has been denied support.
(05-04-2011, 11:56 AM)Shukaku Wrote:  Your forum contains a lot of hacking content so you can't get support.

hello there. nah my forum is not about hacking content.. its about earning money online not hacking.. nah i really need some help. Sad
#4
Not Solved
Oh well, if you don't have hacking content, you clearly have illegal downloads.
#5
Not Solved
This user has been denied support. This user has been denied support.
(05-04-2011, 12:02 PM)Shukaku Wrote:  Oh well, if you don't have hacking content, you clearly have illegal downloads.
Edited:
I don't have any illegal downloads. All downloads was not hosted on my server. Anyway was it possible that instead of flaming me? or not helping me just LEAVE my thread. i made this thread ASKING for HELP not for arguing or flaming with anyone. Peace. Thank You.

Points to consider:
There might be other forum having the same problem was mine. So consider this thread as a help not just on my part but as well as on the other people who will have the same problem as mine. Anyway i'll do some more research and hopefully to find some working fixed or working answer. Anyone with good heart, feel free to help me. Thanks.
#6
Not Solved
Hi,

The MyBB group offers support under the conditions of our Support Eligibility policy. It is apparent that one or more of your forums do not meet the conditions of our policy and therefore you are ineligible for support. This could be because of adult, piracy or hacking related content or because your forum does not display the minimum “Powered by MyBB” notice.

If you have any questions regarding this policy please post in the Private Inquiries forum.

Regards,
The MyBB group.
[Image: banner.png]


Forum Jump:


Users browsing this thread: 1 Guest(s)