Current time: 04-25-2014, 08:58 AM Hello There, Guest! (LoginRegister)


Post Reply 
 
Thread Rating:
  • 2 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[For 1.6] Admin Activate Email
02-14-2012, 01:51 PM
Post: #11
RE: Admin Activate Email
If you're talking about being notified of updates for this plugin, you can use the "Subscribe to this thread" feature below the Quick reply box to be notified via email. I wouldn't expect that many updates for this plugin after this one though. Toungue
Find all posts by this user
Quote this message in a reply
02-22-2012, 08:39 AM (This post was last modified: 02-22-2012 08:39 AM by Ian Robinson.)
Post: #12
RE: Admin Activate Email
Hello Fabio,

There seems to be another problem. I am getting a lot of bounced emails when activating a new member through Admin Activate Email. I have taken this up with my ISP and this is what he says...

The 450 error is a report from my mail servers telling you that the destination server has refused to accept the message, but the reply back from them (4.7.1) points me back to the mybb forum script.

Although I’m not a PHP programmer I would be inclined to say that the issue is with the PHP mail class as it does not require outgoing mail settings and some service providers use reverse dns lookups on incoming mail to prevent spam – therefore the host ip address of messages sent by the PHP mail class would resolve to the ip address of the server running the website and not a qualified mail server.

Is there any way around this. It mainly happens when I am on holiday in Spain and not at home in the UK. Could that be why the servers are rejecting the mail ?
Find all posts by this user
Quote this message in a reply
02-26-2012, 05:57 PM
Post: #13
RE: Admin Activate Email
Hi everybody,

I've just installed the plugin and followed the install procedure.

I created a new user, just to check, but unfortunately, when I activate the user, no email has been sent.... :-(

Have you any suggestions to give me ?

Thanks,

Stefio
Find all posts by this user
Quote this message in a reply
05-29-2012, 06:50 AM
Post: #14
RE: Admin Activate Email
(02-26-2012 05:57 PM)stefio Wrote:  Hi everybody,

I've just installed the plugin and followed the install procedure.

I created a new user, just to check, but unfortunately, when I activate the user, no email has been sent.... :-(

Have you any suggestions to give me ?

Thanks,

Stefio

I'm having the same problem - the plugin does not appear to work with 1.6.8. I have tried creating and activating several users, but I can see in the maillog on my host that no mail is even attempted to be sent. I know that mail is working however because the "email admin about new users" plugin I installed works and I am receiving emails for new users, and I can see the mail being sent in the mail log.

I tried enabling the php error log but it's not generating any error messages... not sure what is going on... any suggestions or help would be appreciated.
Find all posts by this user
Quote this message in a reply
11-20-2012, 06:08 PM
Post: #15
RE: Admin Activate Email
Same problem here with 1.6.8. Is there any alternative solution? I need to inform users when their accounts get activated.
Find all posts by this user
Quote this message in a reply
09-18-2013, 12:45 PM (This post was last modified: 09-19-2013 09:03 AM by daza110.)
Post: #16
RE: Admin Activate Email
Ditto, im having the same problem. Can you please confirm how to fix? Ive uploaded and activated the plugin, but no email to users

Anyone?
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | MyBB | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication