MyBB Community Forums

Full Version: 1054 - Unknown column 'cansendemailoverride' in 'field list'
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
I'm adding a new usergroup, and this error pops up:

[Image: f68e1181f9d07b3bb73c8c8e194d511e.png]
Upgrade to 1.6.7 using the full package. Then run the upgrade page ( yourboard.com/install/upgrade.php )

http://community.mybb.com/thread-114703.html
This occurred AFTER I upgraded to 1.6.7....
(04-09-2012, 04:33 PM)biasa199 Wrote: [ -> ]This occurred AFTER I upgraded to 1.6.7....

Did you only use the changed files package or the full package? If you only used the changed files package, please use the full one.
Then either you didn't upgrade properly or there was a problem with the files you had. Download 1.6.7 again, upload the whole thing over your current files, and run the upgrade script again.
(04-09-2012, 04:35 PM)MattRogowski Wrote: [ -> ]Then either you didn't upgrade properly or there was a problem with the files you had. Download 1.6.7 again, upload the whole thing over your current files, and run the upgrade script again.

I just upgraded too and still got the 1054 error when you try to post something. You can hit refresh and it will just go back to the forum and so what you just posted.
Is it the exact same error? Because it'll be the exact same solution if it is Smile
Hey All,

I'm on 1.6.8 and I'm receiving this error after trying to create a user group. Should I re-upload the files again?

Thanks,
Burt
Did you run the upgrade script fully? Re-upload the files and re-run the upgrade script.
(06-16-2012, 10:48 AM)euantor Wrote: [ -> ]Did you run the upgrade script fully? Re-upload the files and re-run the upgrade script.

Thanks, euantor. Are there directions somewhere on how to upgrade and run this script? I'm not sure which files to upload, or which script to run. Sorry for the basic question; this is my first time using the software.

Thanks,
Burt
Pages: 1 2