MyBB Community Forums

Full Version: Security Issue? (Rejecting Theme)
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I downloaded the DarkFusion Theme from the myBB mods, and when I try to install it to the myBB forums on my website it rejects it and leaves an error message saying: A potential security issue was found in the theme. It was not imported. Please contact the Author or MyBB Group for support.

I have checked the boxes saying:

Ignore Version Capability [x]
Import Theme [x]
Import Template [x]

_______

Why can't I install this theme, but I can install others?[/color]
I tried importing the DarkFusion XML from the MOds site myself and it does not show any blockade.
Did allowed variables in templates change in 1.6.10? I had this problem trying to import two of the Novus series, and have seen a couple of other threads on this.
That's odd. Does the .xml have any php in it?
^ xml consists of templates. templates use MyBB system variables (eg. {$mybb->settings['bburl']}).
see also this for required modification related to calendar template for some of earlier coded themes
(2013-05-20, 03:28 PM).m. Wrote: [ -> ]^ xml consists of templates. templates use MyBB system variables (eg. {$mybb->settings['bburl']}).
see also this for required modification related to calendar template for some of earlier coded themes

That's probably the case, if it is older, since people would use the calendar to execute malicious php.