MyBB Community Forums

Full Version: Editor Messed up
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Whenever I happen to try an use New Reply or New Thread, and even the Advanced Quick reply I always get this. I'm not sure if it started after I updated to 1.6.10 but I wanted to know how I can fix it, I've tried asking the creator but haven't gotten a responce yet, an looked on the Mybb forums and haven't found anything either. I know you don't normally support things you haven't made, but I thought this issue might be a universal since its with the editing options of the post.

[Image: 330elg2.jpg]
Same happened with me 30 min later, I changed the theme and everything worked again.
Yes, I like this theme, I have another theme installed, but this theme was working fine before 1.6.10 and even on my gaming forum after I upgraded, the Editor wasn't messed up, so I'm not sure what could be causing it on this site.
are you using cloudflare or have you recently installed jQuery related plugins / jQuery script for any other purpose
give your forum url
(05-17-2013, 05:02 PM).m. Wrote: [ -> ]give your forum url

It's in the screen shot...
http://masterslaverp.com/forums/

Edit: Ninga'd
Quote:Sorry, but you are not allowed to visit this website by using Proxy.
If you feel this is an error, please email to the admin.
I am not using any proxy. if you can disable proxy related plugin then I can check it
Same happened with me, after few minutes I refreshed and its worked.
anyway, navigate to
admin panel >> templates >> active theme's templates >> ungrouped templates >> headerinclude template

find <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script> and add
<script type="text/javascript">jQuery.noConflict();</script> below above code. save & check editor
Sorry for the long reply, something had came up, but I've copied an pasted the code as you said and I still have the message.

I've also disabled the plugin Proxy please so you wouldn't get any interference in this.