MyBB Community Forums

Full Version: fit on page not working with black water theme???
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
hi all kind of my second post here , was needing to work out how to resize images in posts an found the fit on my page plugin, however the plugin only works when using the default theme, wondered if anyone knows how i can get this to work on the black water theme?? thanks
Did you install the plugin first, and then import the theme? If so, try uninstalling the plugin fully and then reinstalling it (this way the plugin's hooks are added to the new theme, and all themes that are currently installed).
(11-23-2013, 05:45 AM)KnownSyntax Wrote: [ -> ]Did you install the plugin first, and then import the theme? If so, try uninstalling the plugin fully and then reinstalling it (this way the plugin's hooks are added to the new theme, and all themes that are currently installed).

hi thanks for the reply,but no, i installed the theme about a week ago and installed the plugin yesterday, i have deactivated an reactivated the plugin but no change,??

and just to add, it works with all templates but this one? very odd.
(11-23-2013, 08:54 AM)markyp77 Wrote: [ -> ]
(11-23-2013, 05:45 AM)KnownSyntax Wrote: [ -> ]Did you install the plugin first, and then import the theme? If so, try uninstalling the plugin fully and then reinstalling it (this way the plugin's hooks are added to the new theme, and all themes that are currently installed).

hi thanks for the reply,but no, i installed the theme about a week ago and installed the plugin yesterday, i have deactivated an reactivated the plugin but no change,??

and just to add, it works with all templates but this one? very odd.

I have now sorted this issue, was just me being a lil slow...thank you..