MyBB Community Forums

Full Version: Trying to post. MyBB says already posted, but it is not.
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I was trying to post at my own forum and then I got this: You have already posted this reply to the specified thread. Please visit the thread to see your reply.

I visited the thread - and no reply!

Copying the actual url to another browser says this: Can not upload file - Too large for php post_max_size directive. Please press the back button.

The post were 30 words and there is absolutely no post anywhere at the forum even though Mybb says it has been posted.

I even got banned by Akismet so no more Akismet here!

So MyBB thinks the post has been posted and denies any reposting, But the reply is infact NOT posted. MyBB usually shows the reply right away, but not in this case. It only shows the post Im trying to reply.

Wht cant I post and why do I get error messages that is wrong?

The forum is:
and the errormessage is:
Here is where the reply should have been but cant be posted:
Testuser: Edwin/edwin1

The installation is new.
MyBB version: 1.6.11 (1611)
it appears to be normal now. may be it was a server related issue
By any chance, are you double clicking the submit or post button?
Thanks guys!

I dont think it is a server issue as I had the problem with that user multiple times during an hour and I simply gave up posting. Other user accounts had no problems posting during that time.

No double clicking.
So is the problem solved?
Not solved. But gone away. I'll be back if it happens again :-)